Watcom v 10 sampler/profiler problem 
Author Message
 Watcom v 10 sampler/profiler problem

I have sampled a program using wsample and produced a ".smp" file.

The program was compiled with "/d2" (keep debugging info) and
linked with option "debug all".

When I run "wprof filename.smp" everything looks ok except that
there is no percentage time used info in the left hand column.

I have tried setting the cutoff percentage to zero, but that made
no difference.

Zooming in and out seemed to work fine but the left hand column
still remained empty at all zoom levels.

Is there something I have forgotten to do?

please e-mail your reply direct to me as I don't often look at
this group.

Thanks in advance,


www: http://www.*-*-*.com/ ~mreiss/mick.html

computer Go page: http://www.*-*-*.com/ ~mreiss/compgo.html

Sat, 29 Nov 1997 03:00:00 GMT  
 [ 1 post ] 

 Relevant Pages 

1. Watcom sampler/profiler bug?

2. WATCOM 10 and Windoze == SLOW!!

3. WTB Watcom C/C++ 10.x

4. Watcom 10.0a bug in Win95?

5. Watcom C/C++ 10.0a - Anomaly?

6. Watcom C/C++ 10 -> ASM

7. Strange limits of compatibility in Watcom C/C++ 10.0a

8. Watcom C 10.5a in-line assembly???

9. watcom ver 10.0a

10. Watcom C/C++ v.10 student version?

11. WATCOM C/C++ 10 upgrade to 10a

12. Watcom c/c++ 10 upgrade t


Powered by phpBB® Forum Software