Cannot add new resource font at Windows 3.1 
Author Message
 Cannot add new resource font at Windows 3.1

I've created a new 'font' resource and add to my program by
AddFontResource function.
The function is success when the program running in Windows 95. but it
is not success when
the program is running in Windows 3.1. I would like to know if there is
something need to do
before calling AddFontResource function when the program is running at
Windows 3.1 platform. If anyone has any suggestions, please reply me,
thanks.


Tue, 05 Jun 2001 03:00:00 GMT  
 Cannot add new resource font at Windows 3.1

Quote:

> I've created a new 'font' resource and add to my program by
> AddFontResource function.

Hi fungko,

This is a question best discussed with the Windows programming experts.
The ANSI-C language discussed here in comp.lang.c does not support
those Windows specific things. Try asking in:


Stephan
(initiator of the campaign against grumpiness in c.l.c)



Tue, 05 Jun 2001 03:00:00 GMT  
 
 [ 4 post ] 

 Relevant Pages 

1. Resource editor "cannot add new member"

2. New to VC - App cannot run if compiled with RT_MANIFEST resource

3. Cannot add new member? (Class Wizard not available)

4. cannot add new member

5. evc++:PPC2002: "Cannot add new member"

6. adding fonts as resources

7. adding a new font

8. Dynamically adding objects to an array (Borland C++ 3.1)

9. Add new resource causes IDE to quit??

10. Bug: Adding a new string in stringtable creates duplicates in resource.h

11. Holding Borland C 3.1 for windows program

12. need a crypt(3) lib (des) for turbo c 3.1 windows

 

 
Powered by phpBB® Forum Software