VRML EAI problem on SGI 
Author Message
 VRML EAI problem on SGI

Hello EAI Experts,

did anybody find a solution to start EAI on SGI IRIX6.5 ?
I am running Netscape4.05, Cosmoplayer 1.1 and JDK 1.1.5.

We already tried several classpath variations and the workarounds
mentioned in this newsgroup.
Starting a dummy-world before starting the EAI worked, but only from
time to time. There seems to be no way to get the BrowserNode for sure.

Success stories, further workarounds or hints are greatly appreciated!

Thanks for your help,

        Leonie Schaefer

---------------------------------------------------------------------------------

---------------------------------------------------------------------------------



Thu, 12 Apr 2001 02:00:00 GMT  
 VRML EAI problem on SGI
[snip]

Quote:
> Success stories, further workarounds or hints are greatly appreciated!

I ended up reverting to Netscape 3 ... Nothing else seemed to work for
me. With Netscape 3 I have no more problems.

Quote:
> Thanks for your help,
>         Leonie Schaefer

Wilco
--
= Wilco Vertegaal                        = "A kingdom! A kingdom!     =

= homepage: http://stad.dsl.nl/~vertegaa =  -Richard III, afterwards  =


Fri, 13 Apr 2001 03:00:00 GMT  
 
 [ 2 post ] 

 Relevant Pages 

1. VRML EAI loading problem on SGI

2. VRML EAI problems: Java3d solves many portabilty problems of VRML

3. from near VRML to REAL VRML : My first EAI / Java / VRML Humanoid Avatar

4. Cortona VRML Client 2.1 with IE4: EAI problem

5. Problem with vrml- and java-time (using EAI)

6. New VRML content at VRML.SGI.COM

7. EAI version of VRML 2.0 Tic-Tac-Toe game (VRML + Java)

8. New Cafe VRML resource section at vrml.sgi.com

9. New Cafe VRML community pages at vrml.sgi.com/ register for a link

10. vrml.eai.* vs vrml.external.*

11. EAI & SGI workstations

12. The EAI and SGI

 

 
Powered by phpBB® Forum Software