WorldView 2.0 doesn't work on NT 4.0 
Author Message
 WorldView 2.0 doesn't work on NT 4.0

Since Cosmo 1.0.2 was so uncooperative I tried WorldView 2.0.

First, I applied the NT sp 3 as instructed, then ran wvSetupX.exe.  It
then copy a bunch of files to various places and told me to reboot the
machine (for stupid).

I did so and now when I try to view a .wrl file it says "Could not load
the plug-in 'WorldView 2.0 for Netscape Navigator' for the MIME type
'model/vrml'.  Make sure enough memory is available and that the plug-in
is installed correctly."

Memory is not the problem, I have a P200 with 96M.  I modified the
CLASSPATH in the registry, like the read-me says.  Still no worky.

Why doesn't this work?  Is there anyplace I can look for better
diagnostic information?

John Henckel                IBM Rochester, Minnesota, USA. 507-253-1203




Sat, 25 Mar 2000 03:00:00 GMT  
 WorldView 2.0 doesn't work on NT 4.0

Quote:
> I did so and now when I try to view a .wrl file it says "Could not load
> the plug-in 'WorldView 2.0 for Netscape Navigator' for the MIME type
> 'model/vrml'.  Make sure enough memory is available and that the plug-in
> is installed correctly."

The problem we had here was that the ddraw.dll was renamed after
installing cosmo. Renaming it back and applying NTs SP3 and it starts
fine.

Problems we still have are: Netscape (3) crashes when exiting a vrml
world.
JSAI does not work (claspath problem?).

Helge



Sun, 26 Mar 2000 03:00:00 GMT  
 WorldView 2.0 doesn't work on NT 4.0

Quote:

> > I did so and now when I try to view a .wrl file it says "Could not load
> > the plug-in 'WorldView 2.0 for Netscape Navigator' for the MIME type
> > 'model/vrml'.  Make sure enough memory is available and that the plug-in
> > is installed correctly."

> The problem we had here was that the ddraw.dll was renamed after
> installing cosmo. Renaming it back and applying NTs SP3 and it starts
> fine.

Thanks for the advice!  I did a bunch of stuff to my system (install SP3
and dx5core and remove cosmo, etc) and now IT WORKS!!!!  dx5core
(DirectX 5.0) is supposed to be for 95 only, but it didn't seem to hurt
when I installed it on NT 4.0.

I noticed that WorldView does NOT do gouraud shading on extrusions, no
matter how you configure the plugin.

Also I got GLView which is a very nice browser -- smoothest motion I've
seen for Windows.  The only drawback is that it isn't a plugin.

Thanks to Bob Crispen, too, for the comparison pointer.

John Henckel                IBM Rochester, Minnesota, USA. 507-253-1203




Tue, 28 Mar 2000 03:00:00 GMT  
 WorldView 2.0 doesn't work on NT 4.0


Quote:
> I noticed that WorldView does NOT do gouraud shading on extrusions, no
> matter how you configure the plugin.

I think WorldView does this correctly. My guess is you aren't setting the
creaseAngle appropriately.

--

Home Page: <http://www.shadow.net/%7Ebraden/>
VRML Page: <http://www.shadow.net/%7Ebraden/vrml/>
Unsupported CSS1 in IE3: <http://www.shadow.net/%7Ebraden/nostyle/>



Fri, 31 Mar 2000 03:00:00 GMT  
 
 [ 4 post ] 

 Relevant Pages 

1. Cosmo 1.0.2 doesn't work on NT 4.0

2. XF 2.3 and Tcl7.4/Tk 4.0 doesn't work

3. VRML 2.0 doesn't work

4. BLT installs but doesn't work, and TkTable doesn't build

5. ShellExecute API with NT doesn't work?

6. HTML Help Demo Doesn't Work With Win NT

7. CLD Split-Screen with Prot.Mode doesn'nt work

8. MKDIR doesn't work on some NOVELL,OS/2 and NT machines

9. clipper program doesn'nt work correctly

10. DIRECTORY function won't work under NT Server 4.0

11. Microsoft VRML 2.0 versus Intervista's WorldView 2.1

12. EAI works (or doesn't work) differently under different platforms

 

 
Powered by phpBB® Forum Software