tempfile problem CosmoPlayer2.1 & NSC4.5 
Author Message
 tempfile problem CosmoPlayer2.1 & NSC4.5

Quote:
> I just updated my system to NS Communicator 4.5 (from 4.05) and
> CosmoPlayer 2.1 (from 2.0).
> I tried to load several worlds from WWW and it works just fine.
> But when I try to open my own vrml files from disk, the browser opens
> two (?) blank new windows and in the second window a message box says
> "Netscape is unable to find the file or directory named
> /C/WIN95/TEMP/VV9SVK1.wrl".

> Can somebody help me to fix this problem ?

As far as I am concerned, Cosmo Player 2.1 does not work with Netscape
4.5, it requires Netscape 4.04 or 4.05 (not even 4.06, 4.07 or 4.08). You
may either go back to your previous version of netscape or try out the
blaxxunContact 4.0 VRML browser. This version of their browser has just
been released and is VERY nice, having a bunch of bugs. which were common
to Cosmo Player as well, been fixed.

Good luck,

JVc.



Thu, 24 May 2001 03:00:00 GMT  
 tempfile problem CosmoPlayer2.1 & NSC4.5
I just updated my system to NS Communicator 4.5 (from 4.05) and
CosmoPlayer 2.1 (from 2.0).
I tried to load several worlds from WWW and it works just fine.
But when I try to open my own VRML files from disk, the browser opens
two (?) blank new windows and in the second window a message box says
"Netscape is unable to find the file or directory named
/C/WIN95/TEMP/VV9SVK1.wrl".

Can somebody help me to fix this problem ?

CU, Thilo.



Fri, 25 May 2001 03:00:00 GMT  
 tempfile problem CosmoPlayer2.1 & NSC4.5

Quote:
> As far as I am concerned, Cosmo Player 2.1 does not work with Netscape
> 4.5, it requires Netscape 4.04 or 4.05 (not even 4.06, 4.07 or 4.08).

As far as I'm conserend it workes just as good with 4.5. I havn't had
any problems in 4.5 which I didn't have in 4.0x.

/Niclas
--
Niclas Olofsson           Ume? University, Sweden
Pedagoggr?nd 1A-210       Student, Dep. of Computing Science

                          http://www.acc.umu.se/~gurun
                          http://www.geometrek.com
--
"En seglare ber inte om medvind, han l?r sig segla"



Fri, 25 May 2001 03:00:00 GMT  
 tempfile problem CosmoPlayer2.1 & NSC4.5

Quote:

> > As far as I am concerned, Cosmo Player 2.1 does not work with Netscape
> > 4.5, it requires Netscape 4.04 or 4.05 (not even 4.06, 4.07 or 4.08).

> As far as I'm conserend it workes just as good with 4.5. I havn't had
> any problems in 4.5 which I didn't have in 4.0x.

So they might have released a fix as the installation pack used to claim
that no browser was found if that one was NS 4.5. (I actually tried with NS
4.07 and assumed the same happened to 4.5, but as I dropped it in behalf of
blaxxun's browsers due to the lack of many bugs I found in Cosmo, I didn't
try later with new browsers).

Thanks for your input,

JVc.



Fri, 25 May 2001 03:00:00 GMT  
 tempfile problem CosmoPlayer2.1 & NSC4.5


Quote:

>> > As far as I am concerned, Cosmo Player 2.1 does not work with Netscape
>> > 4.5, it requires Netscape 4.04 or 4.05 (not even 4.06, 4.07 or 4.08).

>> As far as I'm conserend it workes just as good with 4.5. I havn't had
>> any problems in 4.5 which I didn't have in 4.0x.

>So they might have released a fix as the installation pack used to claim
>that no browser was found if that one was NS 4.5. (I actually tried with NS
>4.07 and assumed the same happened to 4.5, but as I dropped it in behalf of
>blaxxun's browsers due to the lack of many bugs I found in Cosmo, I didn't
>try later with new browsers).

No, The CP 2.1 installation will indeed claim that no *supported* browser
was found. Navigator 4.5 post-dates the release of CP 2.1, and therefore
cannot be expected to have been *known* to work with CP 2.1 at the time of
CP 2.1's release.

IME, it works just fine. If the CP 2.1 installation cannot find a browser it
knows to be supported, it gives you the option of installing it under the
browser of your choice, anyway. For the installation to Netscape, you just
have to direct the installation to the location of the plug-ins folder.

Braden



Fri, 25 May 2001 03:00:00 GMT  
 tempfile problem CosmoPlayer2.1 & NSC4.5

[...]

Quote:

> No, The CP 2.1 installation will indeed claim that no *supported* browser
> was found. Navigator 4.5 post-dates the release of CP 2.1, and therefore
> cannot be expected to have been *known* to work with CP 2.1 at the time of
> CP 2.1's release.

> IME, it works just fine. If the CP 2.1 installation cannot find a browser it
> knows to be supported, it gives you the option of installing it under the
> browser of your choice, anyway. For the installation to Netscape, you just
> have to direct the installation to the location of the plug-ins folder.

> Braden

But look at this : when I tried to install CP2.1 under NS4.07, after providing
the path for the NS executable, the installation instantly aborted without any
error message! The same installation process of CP2.1, this time under NS4.5,
worked fine!
Does NS4.07 also post-date the release of CP 2.1 ?

Ciao, Thilo.



Sat, 26 May 2001 03:00:00 GMT  
 tempfile problem CosmoPlayer2.1 & NSC4.5

[...]

Quote:

> No, The CP 2.1 installation will indeed claim that no *supported* browser
> was found. Navigator 4.5 post-dates the release of CP 2.1, and therefore
> cannot be expected to have been *known* to work with CP 2.1 at the time of
> CP 2.1's release.

> IME, it works just fine. If the CP 2.1 installation cannot find a browser it
> knows to be supported, it gives you the option of installing it under the
> browser of your choice, anyway. For the installation to Netscape, you just
> have to direct the installation to the location of the plug-ins folder.

> Braden

But look at this : when I tried to install CP2.1 under NS4.07, after providing
the path for the NS executable, the installation instantly aborted without any
error message! The same installation process of CP2.1, this time under NS4.5,
worked fine!
Does NS4.07 also post-date the release of CP 2.1 ?

What about using CP2.0 under NS4.5 ? Maybe this combination is more stable ?

Ciao, Thilo.



Sat, 26 May 2001 03:00:00 GMT  
 tempfile problem CosmoPlayer2.1 & NSC4.5

Quote:


>[...]

>> No, The CP 2.1 installation will indeed claim that no *supported* browser
>> was found. Navigator 4.5 post-dates the release of CP 2.1, and therefore
>> cannot be expected to have been *known* to work with CP 2.1 at the time
of
>> CP 2.1's release.

>> IME, it works just fine. If the CP 2.1 installation cannot find a browser
it
>> knows to be supported, it gives you the option of installing it under the
>> browser of your choice, anyway. For the installation to Netscape, you
just
>> have to direct the installation to the location of the plug-ins folder.

>> Braden

>But look at this : when I tried to install CP2.1 under NS4.07, after
providing
>the path for the NS executable, the installation instantly aborted without
any
>error message! The same installation process of CP2.1, this time under
NS4.5,
>worked fine!
>Does NS4.07 also post-date the release of CP 2.1 ?

I believe it does; though this result surprises me. IIRC, you are not asked
to provide the path for netscape.exe, but for the plug-ins folder.

Braden



Sat, 26 May 2001 03:00:00 GMT  
 
 [ 8 post ] 

 Relevant Pages 

1. tempfile.mktemp no longer obeys tempfile.tempdir?

2. CosmoPlayer2.0 beta 1 problem with EAI

3. tempfile.tempdir & thread safe

4. problem with using Tempfile

5. tempfile problem on win98

6. Tempfile.py destructor problem (python 1.4)

7. Deactivate camera1 in CosmoPlayer2.1?

8. ANNOUNCE: New CosmoPlayer2.1 Mac release

9. MovieTexture Sound in CosmoPlayer2.0

10. texture not working on my CosmoPlayer2.1.1

11. Tempfile warning message: "output left in <tempfile>"?

12. PStore and tempfiles - bug?

 

 
Powered by phpBB® Forum Software