Cosmo Player 2.x for NN4.5? 
Author Message
 Cosmo Player 2.x for NN4.5?

No such thing? CP2.1 installer doesn't detect my NN4.5 installation...

----------------------------------------------------------------------

----  WEBPAGE : http://www.{*filter*}junkie.com/arcana  UIN : 9157402  ----
------- "You and me, and you and you, simultaneously.." : Chef -------



Tue, 29 May 2001 03:00:00 GMT  
 Cosmo Player 2.x for NN4.5?
Quote:

> No such thing? CP2.1 installer doesn't detect my NN4.5 installation...

Me either, but if I specify unsupported browser and find my way to NN4.5
plugin folder, it goes in anyway...

Pretty scary though when it looks like platinum is giving the cold
shoulder to Netscape, (specially when it's only netscape that can work
the EAI with javascript).  

South



Fri, 01 Jun 2001 03:00:00 GMT  
 
 [ 2 post ] 

 Relevant Pages 

1. Cortona and VRML.External.* classes in Cosmo Player

2. Cosmo player 2.0 vs 2.1

3. Cosmo Player for Mac

4. Cosmo player and Win98

5. cosmo player

6. HELP! Cosmo Player gets stuck

7. New ATI Rage PRO LT hangs Cosmo Player?

8. Cosmo Player 2.0?? How to Uninstall or Remove

9. Rescue Cosmo Player

10. Downloading Cosmo Player?

11. Cosmo Player where?

12. Cosmo Player is at

 

 
Powered by phpBB® Forum Software