new problems with old .wrl 
Author Message
 new problems with old .wrl

Hi all,
The VRML2.0 world i wrote a number of months ago has started having problems
recently, and i can't explain why.
The intent is to allow the user to build a chain of identical molecules, one
piece at a time, through an Inline node whose url changes to create the next
link of the chain.  This was working under Cosmoplayer 2.0 for a while.
Recently, however, the resulting links have started flickering and appearing
to jump around under Cosmoplayer 2.0, and the whole thing doesn't work at
all under Cosmoplayer 2.1.
The world is at
http://www.*-*-*.com/ ,
and the links to be added on are
http://www.*-*-*.com/ ,
http://www.*-*-*.com/
http://www.*-*-*.com/
Do you get the same errors I do?  Any thoughts on what's wrong?  Or even how
to achieve the same effect a different way?

Thanks a lot,
Alan



Sat, 08 Dec 2001 03:00:00 GMT  
 new problems with old .wrl
Hi Alan, I tried your neat site and the molecules worked fine there.  I
didn't see a way to try this "chain building" process there (not named as
such anyway).  Looks like a really nice educational page though.

You haven't mentioned your method here, so one can only guess.   But Cosmo
and WorldView both had troubles with Heads-Up displays (e.g., shimmering and
wiggling) so that's a plausible explanation.  If so, switch browsers or dump
the HUD approach altogether - it either works or it doesn't IMHO.

- Bob Greer

Quote:

>Hi all,
>The VRML2.0 world i wrote a number of months ago has started having
problems
>recently, and i can't explain why.
>The intent is to allow the user to build a chain of identical molecules,
one
>piece at a time, through an Inline node whose url changes to create the
next
>link of the chain.  This was working under Cosmoplayer 2.0 for a while.
>Recently, however, the resulting links have started flickering and
appearing
>to jump around under Cosmoplayer 2.0, and the whole thing doesn't work at
>all under Cosmoplayer 2.1.
>The world is at
>http://www.tc.cornell.edu/Exhibits/Alanine/alanine.chain.snd.wrl,
>and the links to be added on are
>http://www.tc.cornell.edu/Exhibits/Alanine/alanine_inline.wrl ,
>http://www.tc.cornell.edu/Exhibits/Alanine/alanine_addon_1.wrl and
>http://www.tc.cornell.edu/Exhibits/Alanine/alanine_addon_2.wrl
>Do you get the same errors I do?  Any thoughts on what's wrong?  Or even
how
>to achieve the same effect a different way?

>Thanks a lot,
>Alan



Thu, 27 Dec 2001 03:00:00 GMT  
 
 [ 2 post ] 

 Relevant Pages 

1. Problem with .wrl file - mack12.wrl (1/1)

2. Problem with .wrl file - mack12.wrl (0/1)

3. Error in tps file update - Old Problem - New Try

4. ****** NEW RELEASE SOLVES OLD PROBLEMS! ******

5. Old problem...new user

6. Problem: Old Code/Older Compiler

7. Which Win95 Tool compress *.wrl to *.wrl.gz ?

8. A New WRL

9. New wrl compression

10. EAI - timing problem between applet and wrl

11. IE4 and Cosmos Player .wrl problem

12. ALL READ-- .WRL PROBLEM SOLVED

 

 
Powered by phpBB® Forum Software