MIT-Scheme 7.3 problems 
Author Message
 MIT-Scheme 7.3 problems

Hi,

I just try to use MIT-Scheme 7.3 but it seems that it won't work
on my SUN SPARC 10, SunOS 5.3.

I became the distribution on altdorf ftp server, have done the
installation and when try to execute scheme...

But I only become this error message :

[10]> scheme
ld.so.1: scheme: warning: /usr/4lib/libX11.so.4.3 has older
revision than expected 10

Scheme Microcode Version 11.146
MIT Scheme running under SunOS
Type `^C' (control.C) followed by `H' to obtain information
abouts interrupts.
ld.so.1: scheme: fatal: relocation error: symbol not found:
_vadvise: referenced in scheme
Killed
[11]>

Strange mother, strange...

I understand the warning message about library, but I don't
know about the fatal error...

So if anyone know how I can solve this problem ?

Thanks in advance

Valery

---
                             |||
                             O-O
                             \-/
                       ---o0O---0oO---
               Valery Tschopp || or at home
          Centre informatique ||
                    I.U.H.E.I || Valery Tschopp
        Avenue de la Paix 11a || Rue de Levant 3
               CH-1202 GENEVA || 1201 GENEVE
                  SWITZERLAND ||
           +41 (22) 734 36 85 || 022 / 731 43 05

           =======================================



Sun, 07 Jul 1996 23:41:42 GMT  
 
 [ 1 post ] 

 Relevant Pages 

1. Minor Problem with Mit Scheme 7.3 beta, Win95

2. installing mit scheme 7.3 - ignore previous post

3. anyone get mit 7.3 scheme to work under windows 95

4. MIT scheme 7.3

5. Changing default font on MIT Scheme 7.3/WinNT

6. Help to get MIT Scheme 7.3 running on HP700

7. HELP for SOCKETS on MIT-Scheme 7.3

8. Apparent error: MIT Scheme 7.3 on MS Windows

9. Execute sf in mit-scheme 7.3

10. MIT Scheme 7.5a and MIT Scheme 7.4.2

11. Difficult problem to solve: Tcl 7.3 to Tcl 8.0p2 Array of Array Problem

12. Scheme 7.3 Error Msg.

 

 
Powered by phpBB® Forum Software