problem with breakpoints? 
Author Message
 problem with breakpoints?

I'm working with a custom web control which is dropped onto a web form and
run. This has been working fine, I can debug. I looked at the design
properties of the web control and now both the controls breakpoints and web
page breakpoints are giving the following error.....

The breakpoint will not currently be hit - no symbols have been loaded for
this document.

I haven't changed ANY settings, does anyone know how to get this working
again? is this a C# bug?

Thanks, Tim



Mon, 01 Mar 2004 16:45:53 GMT  
 problem with breakpoints?
By messing about with various settings I've found a solution, although I'm
certain there's a bug behind all this.
Set the solution configurations to "release", run the project, set them back
to "debug", run the project.

The breakpoints will start working again.

This must refresh the files somehow.

Thanks, Tim


Quote:
> I'm working with a custom web control which is dropped onto a web form and
> run. This has been working fine, I can debug. I looked at the design
> properties of the web control and now both the controls breakpoints and
web
> page breakpoints are giving the following error.....

> The breakpoint will not currently be hit - no symbols have been loaded for
> this document.

> I haven't changed ANY settings, does anyone know how to get this working
> again? is this a c# bug?

> Thanks, Tim



Mon, 01 Mar 2004 19:09:03 GMT  
 
 [ 3 post ] 

 Relevant Pages 

1. Problems with Breakpoints / Access Violation

2. Very strange problem - User breakpoint

3. Problem setting breakpoints

4. Debugger problem: user breakpoint being "spontaneously" set...

5. The exception Breakpoint - A breakpoint has been reached question

6. Debugging problems: Breakpoints were moved in one sourcefile

7. User BreakPoint problem

8. Breakpoint problem

9. Debugging dll problem (doesn't stop in breakpoint)

10. SIngle step and breakpoint debugger problems

11. VC++5 problem, breakpoints always disabled

12. URGENT !!! BREAKPOINT PROBLEM

 

 
Powered by phpBB® Forum Software