"stack level too deep" error with Mac OS X / apache / mod_ruby / soap4r 
Author Message
 "stack level too deep" error with Mac OS X / apache / mod_ruby / soap4r

Hi List

Does anybody have experience with stacklevel-problems in Mac OS X standard
apache installation and mod_ruby?

I am aware that the list has discussed this before, and I have set my
stacklimit accordingly in /usr/share/init/tcsh/environment

Is my assumption that this should affect the stacksize for the
apache-process correct?

Tia

Hannes

--
Mit freundlichen Grssen / best regards

Hannes Wyss
Konzeption & Entwicklung

+41 1 350 85 85

www.ywesee.com > intellectual capital connected > generika.cc



Wed, 10 Nov 2004 00:19:17 GMT  
 
 [ 1 post ] 

 Relevant Pages 

1. "entry-level" APL2 for OS/2

2. "stack level too deep" error when trying to multithread in win32 using dbi

3. "Standard" Windows Mac OS X Menu

4. "Control Stack Full" error

5. Ruby and Mac OS X: stack level limit?

6. "Floating point error: stack fault"

7. "Float Stack Check error"

8. Avoid stack trace on "error".

9. Deep Magic: "Uncommon Lisp"

10. Deep Magic: "Uncommon Lisp"

11. dup, clone, and "deep copy"

12. Making a "deep" copy

 

 
Powered by phpBB® Forum Software