Ruby/MaxL 1.5.0 
Author Message
 Ruby/MaxL 1.5.0

Ruby/MaxL is an extension that allows Ruby programs to interact with
Hyperion Essbase Multidimensional (OLAP) databases using Hyperions MaxL
command language.  This module is portable across both Unix and Win32
platforms, where Essbase is supported.

This release is stable and supports Essbase version 6.5 (current).  An
older release of this extension, rel 1.0.0, provides support for Essbase
versions 6.1 and 6.2, and is also available from SourceForge.

If you work with Essbase and are looking for a better scripting
environment, take a look at this project at
http://www.*-*-*.com/
http://www.*-*-*.com/

Jon



Thu, 06 Jan 2005 01:00:36 GMT  
 
 [ 1 post ] 

 Relevant Pages 

1. pthread trouble with ruby-opengl on FreeBSD (was: Re: [announcement] Ruby 3D Ruby)

2. Ruby books (Ruby NG FAQ, Ruby FAQ, home page)

3. RFD: comp.lang.ruby (getting Ruby out of comp.lang.misc)

4. Ruby: Ruby/Tk widget demo

5. ruby-lang.en older than ruby-lang.ja

6. Ruby/Tk update (for Ruby 1.8.x)

7. Ruby-GOME2-0.5.0, Ruby/GtkSourceView-0.1.0

8. RUBY NEWSGROUP FAQ -- Welcome to comp.lang.ruby!

9. Ruby Tuesday - Sydney Ruby Users' Group Meeting

10. RUBY NEWSGROUP FAQ -- Welcome to comp.lang.ruby!

11. Russian Ruby resource and Ruby Course

 

 
Powered by phpBB® Forum Software