Pragprog installer 1.7.3v7 sqlsh, win32 
Author Message
 Pragprog installer 1.7.3v7 sqlsh, win32

Hi,

when I attempted to run the sqlsh script located in bin/ in my newly
installed ruby path, ruby thrown a LoadError "No such file to load --
readline"[1] because of the require located in irb/completion.rb.

1:
D:\>sqlsh
d:/ruby/lib/ruby/1.7/irb/completion.rb:10:in `require': No such file to
load --
readline (LoadError)
        from d:/ruby/lib/ruby/1.7/irb/completion.rb:10
        from D:/ruby/bin/sqlsh.rb:17:in `require'
        from D:/ruby/bin/sqlsh.rb:17

HTH,
--
Pierre Baillet
It is a good viewpoint to see the world as a dream. When you have something
like a nightmare, you will wake up and tell yourself that it was only a dream.
It is said that the world we live in is not a bit different from this.
Ghost Dog - The Way of the Samoura?



Sat, 06 Aug 2005 07:45:49 GMT  
 
 [ 1 post ] 

 Relevant Pages 

1. PragProg installer for 1.8 & absent documentation

2. when will appear a PragProg installer for 1.8?

3. ANN: 3rd beta of Win32 Installer release 4

4. ANN: 2nd beta of Win32 Installer release 4

5. ANN: Win32 Installer - new beta (v4a)

6. ANN: Win32 Installer - new release for Python 2

7. Win32 Installer - new beta

8. Win32 Installer - new release

9. Ruby 1.6.4 Win32 .exe installer question

10. Ruby 1.6.4 Win32 .exe installer

11. win32 installer wipes site_packages!

12. ANN: 3rd beta of Win32 Installer release 4

 

 
Powered by phpBB® Forum Software