Ruby/Glade doesn't work with Ruby 1.6.1 
Author Message
 Ruby/Glade doesn't work with Ruby 1.6.1

        :(

        I get an error when using:

        * Code:

        parser = Glade.new
        obj = parser.populate("foo.glade")

        * Error:

        /usr/local/lib/site_ruby/1.6/glade.rb:1003:in `widgetDone': Empty
        place in box is not supported, sorry (RuntimeError)
                from /usr/local/lib/site_ruby/1.6/gladeparser.rb:91:in
                `endElement'
                from /usr/local/lib/site_ruby/1.6/glade.rb:87:in
                parse'
                from /usr/local/lib/site_ruby/1.6/glade.rb:87:in
                `populate'

        Greets.

                                                                David



Fri, 21 Mar 2003 03:00:00 GMT  
 
 [ 1 post ] 

 Relevant Pages 

1. irb works, ruby doesn't...

2. Ruby-GTK / Ruby-glade problems

3. eruby 0.9.6 doesn't work with ruby 1.7.1

4. Seeking news/status about Ruby/Gtk and Glade/Ruby

5. ops: Ruby/Glade works, sorry 0:)

6. SuperNews doesn't/won't carry comp.lang.ruby

7. SuperNews doesn't/won't carry comp.lang.ruby

8. ruby -n -e doesn't find things ...

9. Why doesn't Ruby have this...

10. Ruby Tuesday - Sydney Ruby Users' Group Meeting

11. pthread trouble with ruby-opengl on FreeBSD (was: Re: [announcement] Ruby 3D Ruby)

12. Ruby books (Ruby NG FAQ, Ruby FAQ, home page)

 

 
Powered by phpBB® Forum Software