OS/2 PL/I is available 
Author Message
 OS/2 PL/I is available


Date: Mon, 05 May 2003 14:52:46 GMT
.
Quote:
> http://www.*-*-*.com/
.
> lists the o.s. that IBM PL/I supports.  OS/2 is not one of them..
.
> Yet you are willing to list a obsolete $3000 version that isnt

.
If you read IBM's web page you will see that it costs as little as $485.
.
Quote:
> currently supported to readers in your so-called FAQ without even
> warning users that its obsolete?   Shame on you!!!

.
Anyone who is using OS/2 is aware of the status of OS/2.

For that matter, anyone reading this newsgroup.



Sun, 23 Oct 2005 22:58:34 GMT  
 OS/2 PL/I is available

Quote:


> Date: Mon, 05 May 2003 14:52:46 GMT
> .
> > http://www-3.ibm.com/software/awdtools/pli/pliwin/about/
> .
> > lists the o.s. that IBM PL/I supports.  OS/2 is not one of them..
> .
> > Yet you are willing to list a obsolete $3000 version that isnt
> .
> If you read IBM's web page you will see that it costs as little as $485.

Maybe I missed something.  It appears to me one needs to follow
the "Buy online" link from that page to find a page with any mention
of support for OS/2 or any pricing information.  When I followed the
"Buy online" link, I noticed only one item selling for $475 and that
was not PL/I -- rather it was a PL/I upgrade to V2.1 requiring the
purchaser to have V2.0 already.  The only full PL/I product I found
on that page lists for $2,849 USD.  On the other hand, that page does
state that VisualAge PL/I Enterprise is available on both OS/2 and
Windows NT.

Perhaps I'm using the wrong URL's?

Bob Lidral
l i d r a l  at  a l u m  dot  m i t  dot  e d u



Mon, 24 Oct 2005 06:14:00 GMT  
 OS/2 PL/I is available
No, you are correct (and Robin is wrong). A legally licensed version of VA
PL/I for Windows and OS/2 costs about that much.


Quote:


Florida
> > Date: Mon, 05 May 2003 14:52:46 GMT
> > .
> > > http://www-3.ibm.com/software/awdtools/pli/pliwin/about/
> > .
> > > lists the o.s. that IBM PL/I supports.  OS/2 is not one of them..
> > .
> > > Yet you are willing to list a obsolete $3000 version that isnt
> > .
> > If you read IBM's web page you will see that it costs as little as $485.

> Maybe I missed something.  It appears to me one needs to follow
> the "Buy online" link from that page to find a page with any mention
> of support for OS/2 or any pricing information.  When I followed the
> "Buy online" link, I noticed only one item selling for $475 and that
> was not PL/I -- rather it was a PL/I upgrade to V2.1 requiring the
> purchaser to have V2.0 already.  The only full PL/I product I found
> on that page lists for $2,849 USD.  On the other hand, that page does
> state that VisualAge PL/I Enterprise is available on both OS/2 and
> Windows NT.

> Perhaps I'm using the wrong URL's?

> Bob Lidral
> l i d r a l  at  a l u m  dot  m i t  dot  e d u



Thu, 27 Oct 2005 15:23:02 GMT  
 
 [ 3 post ] 

 Relevant Pages 

1. PL/I for OS/2 is available

2. PL/I is available for OS/2

3. What is the difference between DEC PL/1 and OS/390 PL/1

4. Migrating from OS/VS PL/I to VA PL/I

5. VisualAge PL/I for OS/390 and PL/I 2.3

6. what OS am I using ?

7. I am an Available Smalltalk Developer

8. I am looking for drivers of Tektronix TDS694C, which are not available on website

9. Is Modula2 Available for the Am

10. PL as OS

11. Performance of PL/I for OS/2

12. PL/I for OS/2

 

 
Powered by phpBB® Forum Software