Tk-b11.02 on Solaris 2.5? 
Author Message
 Tk-b11.02 on Solaris 2.5?

Hi there,

I'm getting into trouble to run Tk-b11.02+perl5.002 on
Solaris2.5 with ultra sparc.  The situation is like this:

- compiler: gcc-2.7.2
- perl seems to be running without any problem ("make test"
  works, for example)
- "make" Tk-b11.02 completes without any particular error
  messages

  *** BUT ***

- "make test" of Tk-b11.02 doesn't work!  If I try to run any
  Tk-b11 demo file, it gets

  -----------------------------------------------------
  libc internal error: _rmutex_unlock: rmutex not held.
  -----------------------------------------------------

  and doesn't run at all.

I can use Tk-b11 on the other solaris 2.4 machine.  Any idea?

thank you,
  Mikihiko

   ___  
| ( /_) | KEK (Kou-Ene-Ken) - National Laboratory for High Energy Physics
|(_/___)| Mikihiko Nakao                                 tel +298-64-5564

--
   ___  
| ( /_) | KEK (Kou-Ene-Ken) - National Laboratory for High Energy Physics
|(_/___)| Mikihiko Nakao                                 tel +298-64-5564



Fri, 25 Dec 1998 03:00:00 GMT  
 
 [ 1 post ] 

 Relevant Pages 

1. Tk-b11.02 install probs on Solaris 2.4

2. Revised self packing scrollbars patch for Tk-b11.02

3. patch to take to Tk-b11.02

4. Possible self packing scrollbars bugs in Tk-b11.02+patch

5. problem compiling Tk-b11.02..

6. Warning on Install Tk-b11.02

7. Help:Install,Perl5.003,Tk-b11.02,Linux2.0.0

8. Tk-b11.02 & perl5.003_02

9. Tk-b11.02

10. Problem compiling Tk-b11.02

11. PATCH/NOTES: perl/Tk b11.02

12. Compile problems on HP 712 (Tk-b11.02) finally solved

 

 
Powered by phpBB® Forum Software