Perl/Tk on HP-UX 11.00 
Author Message
 Perl/Tk on HP-UX 11.00

Hey there,

I have some problems with Perl/Tk on my HP-UX RS 9000.
I tried compiling it with gcc and cc/c89 and actually succeded with gcc but
after make install
I allways get this error massage when running perl-scripts that use tk->
'Bus error (core dumped) message'.
I uninstalled this version and tried to compile it with cc/c89 and for the
most part of the installation compiling proccess it runs alright but
somewhere a long the line I get this error message form the proto.h-file:
error 1000: Unexpected symbol "offf64_t" ans so on.

So I figured to retry it with gcc, but that make does not go all the way no
more neither :(

I am useing perl-5.6.0 and Tk800.022 and gcc 2.95.2 .
What can I do? Please help me, best would be if somebody can give me the URL
where I can download Tk-Binarys...

Thx

Andreas



Sun, 22 Jun 2003 19:03:23 GMT  
 
 [ 1 post ] 

 Relevant Pages 

1. Out of memory problem in Tk/MkMainWindow.pm (Perl/Tk) on HP-UX 11

2. Out of memory problem in Tk/MkMainWindow.pm (Perl/Tk) on HP-UX 11

3. Installing Perl and Perl/Tk on HP-UX 11

4. Installing Perl and Perl/Tk on HP-UX 11

5. perl/tk on an hp-ux b.11

6. error loading Perl modules after installing patch on HP-UX 11.00

7. Can't compile module on HP-UX 11.00

8. How to send attachment file in command line in HP-UX 11.00

9. make test of DBD::Oracle 1.12 fails with HP/UX 11.00

10. Compiling Curses.pm on HP-UX 11.00

11. BerkeleyDB, DB 3.1.14, HP-UX 11.00

12. Compiling SWIG on HP-UX 11.00

 

 
Powered by phpBB® Forum Software