Make test error installing 5.6.1 
Author Message
 Make test error installing 5.6.1


I am having trouble upgrading Perl from 5.6.0 to 5.6.1 on Linux kernel
2.4.0. Everything is fine until I run make test. I get one error:

        lib/odbm.../perl: error while loading shared libraries:
                undefined symbol: dbminit FAILED at test 0 is a binary file, so looking there for a clue about any
undefined symbols seems fruitless.

I'm scratching my head looking at the INSTALL document's "make test"
section and the t/README file is no help either. I checked the news
archives and found a post with a similar problem, but there were no
replies. And the Perl FAQ only refers me back to the INSTALL document.

Does anyone have a solution to this problem?


Wed, 08 Oct 2003 06:29:09 GMT  
 [ 1 post ] 

 Relevant Pages 

1. When will Borland listen (D3 documentation)

2. How to Backup Paradox Database while someone may be accessing it ?

3. relocation error: symbol not found: _fpgetround occurs when making test for

4. Error when making test for GD

5. errors making test for perl 5.003 on Sequent

6. Error on make test when installing libwww-perl

7. Make test error installing 5.6.1

8. Grid Component needed

9. Anybody got a joystick unit?

10. TPW 1.5 basic help

11. h2xs -Oxan Test test.h -- parenth error

12. Installing XML::Parser 'make install error'


Powered by phpBB® Forum Software