Bloodshed Dev-Pascal error message - please help 
Author Message
 Bloodshed Dev-Pascal error message - please help

Hi,

I just started learning programming by choosing Pascal as my 1st
language.

Got {*filter*}shed Dev-Pascal v1.0 installed and tested running a demo .pas
that came with the compiler itself.  However, I got to following error
message after clicking on the compiling button:

*********************
FPKPascal  Version 0.99.0 386 for i386
Copyright (c) 1993,97 by Florian Klaempfl
Compiler: D:\DEV-PAS\BIN\PPC386.EXE
Units are searched in:
D:\DEV-PAS\DEMO\;.;D:\DEV-PAS\BIN\;C:\Colin\Program\Util
\Dev-Pas\Rtl\Dos\GO32V2;
Target OS: GO32 V2.0 DOS extender
Compiling D:\DEV-PAS\DEMO\HELLO.PAS
 Fatal error: Can't compile unit: SYSTEM
*********************

Could anyone help me with this?? Thanks a lot!!  Also, are the usages in

this freeware compatible with Borland TP7 at all??  I just wanted to
make sure that I got the right compiler to begin with..  :-)

Bing

  bhchen.vcf
< 1K Download


Fri, 17 Jan 2003 03:00:00 GMT  
 
 [ 1 post ] 

 Relevant Pages 

1. Bloodshed Dev-Pas v1.2 question

2. error message , please help

3. Please help understanding an error message

4. Help:Record/Key Deleted message and Error message Numbers

5. (Dev-Pascal) Error in resource file

6. Dev-Pascal v1.0 error

7. Can someone please help me with pascal error

8. Callback messages from MSSQL server 6.5 - Help please

9. PLEASE HELP ALGORYTHM NEEDED SEE MESSAGE

10. PLEASE HELP ALGORITHM NEEDED SEE MESSAGE

11. PLEASE HELP ALGORITHM NEEDED SEE MESSAGE

 

 
Powered by phpBB® Forum Software