TProvider/TRemoteServer help requested 
Author Message
 TProvider/TRemoteServer help requested

Hi

If anyone has successfully got these components working, I would
appreciate it if you could give me some idea of what I'm doing wrong.

I created simple server and client applications as described in the help
topic "creating a multi-tired application". I am working on a Win95
workstation with DCOM installed and configured. I ran and registered the
server application. At design time, I can select a ServerName from the
drop-down on the RemoteServer, and select a provider on the
ClientDataSet. Everything appears to work properly (an instance of the
server is created and my data grid is filled), but when I run the
application, the RemoteServer raises an exception when creating
-- "Application is not licensed to use this feature" and the application
terminates. Is there something I need to do, or is it not possible to run
a DCOM server app on Win95?

I then put the server app on an NT server, ran it, and set up permissions
with DCOMCnfg.exe. Back on my workstation, I cannot get the RemoteServer
connected -- "Server execution failed!". Any ideas what I could be doing
wrong here?

Thanks for any input

--
---
Regards
Andrew Venmore

(Remove the x's to reply)



Sat, 04 Mar 2000 03:00:00 GMT  
 
 [ 1 post ] 

 Relevant Pages 

1. TRemoteServer: Computername problem

2. How to use TProvider for sending self data to Clients

3. Server's TProvider not found by client dataset

4. TProvider

5. Request help: Functions in plain English

6. Creating tables in code - Help requested

7. SQL Help Requested

8. Help Requested: Temporary DataSets/Tables...

9. Networking Delphi Databases - help requested

10. Help requested for novice programmer

11. request help

12. request help

 

 
Powered by phpBB® Forum Software