BDE problem...help needed 
Author Message
 BDE problem...help needed

Greetings All !

Using delphi 1, I'm developing a program that access dbase 3+ using my
old Pascal units that 'sees' the dbase files, which means that I do
not use the BDEngine... but once compiled and run on another system it
gives an error stating it 'cannot load BDEngine'

I assume one of the routines must be activating the engine.

How does one disable any access to BDE ?

Any assistance would be welcome.

Thanks in advance..Deon!
 _
| \
|_/  
| LATO
| LUTO :-)



Wed, 18 Jun 1902 08:00:00 GMT  
 BDE problem...help needed

Quote:

>How does one disable any access to BDE ?

Make sure none of your units are using DBIProcs, DBITypes and DBIErrs.

        -- Kirk



Wed, 18 Jun 1902 08:00:00 GMT  
 BDE problem...help needed

Quote:


>>How does one disable any access to BDE ?

>Make sure none of your units are using DBIProcs, DBITypes and DBIErrs.
>        -- Kirk

Thanks for the help! :-)

(just for the record)
I battled at first to search for the units ..but then decided to move
these files to a temp directory and recompiled...and delphi showed me
the guilty component..

For now ..Deon!

 _
| \
|_/  
| LATO
| LUTO :-)



Wed, 18 Jun 1902 08:00:00 GMT  
 
 [ 3 post ] 

 Relevant Pages 

1. BDE 5.01/Paradox Thread Problem Help Needed!

2. problems with ODBC drivers and BDE alias: I need explanation

3. HELP NEEDED: BDE 5.00 versus 4.51

4. Need Help BADLY Re: BDE and Windows 95 OEMSR2

5. need help - BDE error

6. BDE: Urgent help needed

7. Need Help with BDE Error 11108 Not Exact Read/Write

8. Help needed with MS ODBC - Text driver and BDE

9. Help tips with optimizing the BDE needed desparately...

10. Need Help with BDE

11. Need help with BDE and commiting records

12. Help: Advice needed using BDE in multiuser environment

 

 
Powered by phpBB® Forum Software