Help - rs_run won't 
Author Message
 Help - rs_run won't

I am having a problem with ReportSmith that I just can't figure out.
I have just finished a database application and it works fine on my
computer.  When I installed it on another computer however, it refused
to print anything.  The error message that appears says "Unable to
load rs_run.exe."  This wouldn't be so bad if it weren't for the fact
that the main purpose of the program is to print mailing lables.  I
have tried to duplicate this error at home without success.

I used the rs_run installation utility that came with delphi to
install rs_run to the default directory (c:\rs_run) so the directory
is the same on my computer as the other one.  There were no apperant
errors during instalation.  The first thing that came to mind was that
I had somehow missed copying some files.  When I got home I took a look
and found some .rpb files with the same names as the .rpt files.  That
looked like a good place to start so I renamed them but I failed to
reproduce the error.  I haven't found any other files that may be
missing and could be causing this error.  

If anybody has any ideas what may be causing this error, any help
would be greatly appreciated.

With many thanks in advance,

--
Kristinn Eysteinsson

                      *************************
                      * Keyboard not found.   *
                      * Press F1 to continue. *
                      *************************



Sun, 20 Dec 1998 03:00:00 GMT  
 Help - rs_run won't

If the application works OK when you run ReportSmith first (i.e., it's
already loaded when your application comes to use it) check that
c:\rs_run is on the DOS path. We've found this necessary with Delphi 1
at least.

--
Robert Eccles



Mon, 21 Dec 1998 03:00:00 GMT  
 
 [ 2 post ] 

 Relevant Pages 

1. Can't load rs_run.exe

2. RS_RUN Print - What's Going On?

3. HELP! Help won't work

4. Reportsmith won't print to fax on Win 95

5. HELP: TDatabase.Parms won't accept USERNAME,PASSWORD

6. Help!! my code won't work

7. HELP: v 1.5 debugger won't run in Win95

8. RSmith won't load - Need Qk Help!

9. Help: Query won't update... (newbie)

10. Custom ActiveX control won't appear in Access '97 Report

11. IB won't delete my table!

12. Findkey won't find key

 

 
Powered by phpBB® Forum Software