TDBGrid Display Problems/P200 PCI Video 
Author Message
 TDBGrid Display Problems/P200 PCI Video

Hi,

Has anyone seen some strange display problems when using
2 DB Grid showing a Master Detail relationship on a Pentium 200
with an S3ViRge Display Card?

I append records to the detail side of the relationship then
have to redisplay the form to sort the Detail TDBGrid out from the mess
it seems to get itself into...

This is not a coding problem, it only seems to happen on my new machine.

Regards,

Duncan Margetts
Adelaide, Australia.



Sat, 06 Nov 1999 03:00:00 GMT  
 TDBGrid Display Problems/P200 PCI Video

Quote:

> Has anyone seen some strange display problems when using
> 2 DB Grid showing a Master Detail relationship on a Pentium 200
> with an S3ViRge Display Card?

> I append records to the detail side of the relationship then
> have to redisplay the form to sort the Detail TDBGrid out from the mess
> it seems to get itself into...

I haven't seen that particular one myself, but only a fortnight
ago I had a form which worked fine on our four lab PCs with
crappy trident video cards but had painting problems when run
on two new P200 machines with expensive video cards.  This
particular one I was able to workaround using code, but from
what I've read it sounds like a driver problem.  Change to
generic driver or change the video card, and see if the problem
goes away.  From memory even Borland mention this in their D3
readme.

__________________________________________________________________
Grant Walker        Hobart, Tasmania         Ph: +613 62313083
Design Engineer     Australia                Fx: +613 62313086



Sun, 07 Nov 1999 03:00:00 GMT  
 
 [ 2 post ] 

 Relevant Pages 

1. Display Memo field in TDBGrid

2. TDBGrid displaying set >> 300.000 records

3. TDBGrid: Selecting only one field to display using a TQuery

4. RUNTIME 200 on P200

5. Curios behaviour of P200 whilest in serial communication

6. Problem with video memory in Win32

7. Sound with pci-soundcards

8. PCI programming

9. port[] on old ISA vga and new PCI vga

10. VESA mode i on Diamond Viper PCI card?

11. port[] on old ISA vga and new PCI vga

12. PCI Programming

 

 
Powered by phpBB® Forum Software