"At beginning/end of table" 
Author Message
 "At beginning/end of table"

Dear 'group,

Posted an earlier message re "At beginning of table", well, it had to
happen - I have now found a way to produce the "At end of table" error
message.  It's a EDBEngineError, number 8705 and 8706 respectively.

Trouble is, what is it trying to tell me.  Yes, I know I am at the end of
the table because my code says While Not MyTable.eof...blah...end;  --
therefore, immediately afterwards I will be at the end of the table.  I
know this already, so why is it insisting on telling me and refusing to
carry on the code???

Will someone p-l-e-a-s-e help. They're a total showstopper.

TIA

Stu.



Sat, 24 Mar 2001 03:00:00 GMT  
 "At beginning/end of table"

Quote:

> Posted an earlier message re "At beginning of table", well, it had to
> happen - I have now found a way to produce the "At end of table" error
> message.  It's a EDBEngineError, number 8705 and 8706 respectively.

I think I had a similar problem with a Paradox table, that had just
too much data in it.  Perhaps your problem is similar.  I don't know
what really happened to the table, and I think I had to recreate the
table to solve the problem.


Sat, 24 Mar 2001 03:00:00 GMT  
 
 [ 2 post ] 

 Relevant Pages 

1. "At beginning of Table"

2. "At beginning of Table"

3. EDBEngineError "At beginning of Table" (D1)

4. BDE error "At beginning of table"

5. "At beginning of table" error

6. The keys "-"/"+"/"*"

7. ""256 Color Mouse""

8. Begin or End of table error using DBlookuplistbox component

9. "Lost OF TABLE-Symbols"

10. "Table locked by another user" message

11. WINCGI access Database Table "Error..."

12. Table name is "GROUP"

 

 
Powered by phpBB® Forum Software