HELP with EDBEngineError 
Author Message
 HELP with EDBEngineError

I'm using Paradox 7. When I execute my aplication
from the delphi enviorment it show that message:

"Project MyProject.exe raised exception class
EDBEnginError with message 'at beginning of table'.
Process stopped. Use Step or Run  to continue."

It seems to me, that it is produced when a datamodule
is created.

Can anyone help me, Please?, How can I know more about
this message?

THANK YOU VERY MUCH


        SisTel S.L.



Fri, 06 Aug 1999 03:00:00 GMT  
 HELP with EDBEngineError

I'm not sure, but I think your problem may be a corrupted table.  I had
a similar problem when I tried to SETRANGE on a table.  I fixed it by
clearing the table out and re-populating it with a backup.  Do you know
if the old Paradox "rebuild" tool is available to Delphi, and where it
might be?


Quote:
> "Project MyProject.exe raised exception class
> EDBEnginError with message 'at beginning of table'.
> Process stopped. Use Step or Run  to continue."



Sun, 08 Aug 1999 03:00:00 GMT  
 
 [ 2 post ] 

 Relevant Pages 

1. HELP with EDBEngineError

2. EDBEngineError -- has to do w/ FORMS -- HELP?!?!

3. EDBEngineError - Key Violation Help!!!

4. HELP: Using Date in where clauses EDBEngineError

5. Help Working with EDBEngineError exception

6. Help: EDBEngineError

7. URGENT HELP: isapi dll and EDBEngineError

8. Help! EDBEngineError

9. HELP WITH A EDBEngineError Message

10. DBLookupComboBox: EDBEngineError 'No Current record'

11. EDBEngineError: Master record missing

12. EdbEngineError - Record/Key deleted

 

 
Powered by phpBB® Forum Software