Capability Not Supported, Delphi 4, Oracle 8 
Author Message
 Capability Not Supported, Delphi 4, Oracle 8

   I am currently involved in creating an application for Oracle 8 /
delphi 4, but have hit a perplexing problem. At the user site,
whenever the program tries to execute a StartTransaction statement, I
get a "Capability not supported" message. Now here's the strange
thing: We were using Delphi 4 / Oracle 7, and it worked fine. Our test
machines that use Delphi 4 / Oracle 8 work fine too, but the same
configuration at the user site doesn't. The only thing I can detect as
far as differences go is that all the machines that are working w/
Oracle 8 either currently have Delphi 4 installed on them, or did at
one time. We created an installation disk for the BDE and supporting
files using InstallShield Express, and it apparantly installed OK as
far as we can tell. This problem is preventing us from delivering the
product to our users, so any assistance would greatly be appreciated.
Here are the details:

Oracle 8.05,
Delphi 4, Build 5.108, Update Pack 3
NT 4.0, Build 1381 SP5
BDE 5.01



Wed, 18 Jun 1902 08:00:00 GMT  
 Capability Not Supported, Delphi 4, Oracle 8
   I am currently involved in creating an application for Oracle 8 /
Delphi 4, but have hit a perplexing problem. At the user site,
whenever the program tries to execute a StartTransaction statement, I
get a "Capability not supported" message. Now here's the strange
thing: We were using Delphi 4 / Oracle 7, and it worked fine. Our test
machines that use Delphi 4 / Oracle 8 work fine too, but the same
configuration at the user site doesn't. The only thing I can detect as
far as differences go is that all the machines that are working w/
Oracle 8 either currently have Delphi 4 installed on them, or did at
one time. We created an installation disk for the BDE and supporting
files using InstallShield Express, and it apparantly installed OK as
far as we can tell. This problem is preventing us from delivering the
product to our users, so any assistance would greatly be appreciated.
Here are the details:

Oracle 8.05,
Delphi 4, Build 5.108, Update Pack 3
NT 4.0, Build 1381 SP5
BDE 5.01



Wed, 18 Jun 1902 08:00:00 GMT  
 
 [ 2 post ] 

 Relevant Pages 

1. Capability Not supported.....why not?

2. Capability Not Supported Error

3. capability not supported

4. Error: 'Capability not supported'

5. capability not supported

6. "capability not supported" w/MSAccess DB

7. Capability not supported - runtime only???

8. capability not supported

9. SQL capability not supported

10. BDE: Capability not supported token: NESTED SELECT (when using Paradox files, works with Interbase)

11. A Query and Capability not supported error

12. Q:Posting changes within a transaction (Capability not Supported)

 

 
Powered by phpBB® Forum Software