Problem with STS 2.01 and Dolphin v4.01.1 
Author Message
 Problem with STS 2.01 and Dolphin v4.01.1

David (Gorisek),
    There appears to be a problem with STS 2.01 and Dolphin v4.01.1.

The new PackageManager>>install: method now calls
PackageManager>>loadPrereqsForPackage: path: extension: loaded: trail:
whereas the PackageManager>>install: method written in when installing STS
uses the now non-existent PackageManager>>load: path: extension: loaded:.
Hence after installing STS I get a walkback when trying to install any other
packages. The usual fun and games trying to uninstall STS :-).

 --
Ian Oldham

I am {*filter*}ed but I can't get the T-shirt to prove it - they've sold out



Wed, 17 Sep 2003 20:46:03 GMT  
 Problem with STS 2.01 and Dolphin v4.01.1
Hi Ian

I've just release STS 2.02 which is ported to Dolphin 4.01. All registered
users should receive new version via e-mail.

Best regards,

David


Quote:
> David (Gorisek),
>     There appears to be a problem with STS 2.01 and Dolphin v4.01.1.

> The new PackageManager>>install: method now calls
> PackageManager>>loadPrereqsForPackage: path: extension: loaded: trail:
> whereas the PackageManager>>install: method written in when installing STS
> uses the now non-existent PackageManager>>load: path: extension: loaded:.
> Hence after installing STS I get a walkback when trying to install any
other
> packages. The usual fun and games trying to uninstall STS :-).

>  --
> Ian Oldham

> I am {*filter*}ed but I can't get the T-shirt to prove it - they've sold out



Fri, 19 Sep 2003 03:53:16 GMT  
 Problem with STS 2.01 and Dolphin v4.01.1
I should have also added that registered users should contact me directly in
case they've changed their e-mail address (some mails are bouncing back).

David


Quote:
> Hi Ian

> I've just release STS 2.02 which is ported to Dolphin 4.01. All registered
> users should receive new version via e-mail.

> Best regards,

> David



> > David (Gorisek),
> >     There appears to be a problem with STS 2.01 and Dolphin v4.01.1.

> > The new PackageManager>>install: method now calls
> > PackageManager>>loadPrereqsForPackage: path: extension: loaded: trail:
> > whereas the PackageManager>>install: method written in when installing
STS
> > uses the now non-existent PackageManager>>load: path: extension:
loaded:.
> > Hence after installing STS I get a walkback when trying to install any
> other
> > packages. The usual fun and games trying to uninstall STS :-).

> >  --
> > Ian Oldham

> > I am {*filter*}ed but I can't get the T-shirt to prove it - they've sold out



Fri, 19 Sep 2003 04:12:22 GMT  
 
 [ 5 post ] 

 Relevant Pages 

1. Eagle V4.09R2,Rhapsody v4.01,Tasking, Compilers, Debuggers, XILINX, Embedded Development Environment

2. ANN: Source Tracking System 2.01 for Dolphin Smalltalk 4.0 available

3. Does Dolphin 4.01.3 work in XP?

4. Dolphin 4.01.3 Maintenance Release

5. Dolphin 4.01.2 Maintenance Release

6. Dolphin 4.01.1

7. New Release GRegPlus v4.01

8. MacOberon V4.01

9. Rhapsody v4.01,Tasking Compilers, Debuggers, Embedded Development Environment

10. Rhapsody v4.01,Tasking Compilers, Debuggers, Embedded Development Environment

11. 1.51 to 2.01 upgrade problems

12. MetaKit 2.01: problem with g++ 2.95.2

 

 
Powered by phpBB® Forum Software