Q: IBM Smalltalk 3.0 under WindowNT 3.51 
Author Message
 Q: IBM Smalltalk 3.0 under WindowNT 3.51

Quote:

> Path:

news.demon.co.uk!demon!peer-news.britain.eu.net!EU.net!howland.reston.ans.net!s
wrinde!newsfeed.internetmci.com!news.mathworks.com!fu-berlin.de!dip6032.tfh-ber
lin.DE!not-for-mail
Quote:

> Newsgroups: comp.lang.Smalltalk
> Subject: Q: IBM Smalltalk 3.0 under WindowNT 3.51
> Date: Mon, 27 Nov 1995 22:52:07 +0100
> Lines: 5

> NNTP-Posting-Host: dip6032.tfh-berlin.de (141.64.106.32)
> Mime-Version: 1.0
> Content-Type: text/plain; charset=us-ascii
> Content-Transfer-Encoding: 7bit
> X-Access: 16 1054 1055
> X-Mailer: Mozilla 2.0b2 (Windows; I; 32bit)

> Hi,

> short question: does IBM Smalltalk run under WNT?

> Harald

Version 3 does not.  IBM have a release slated for Feb/March '96 that will
support NT and Win '95 and HP-UX in addition to existing platforms.

Peter Day
Bloomsbury Software



Sat, 16 May 1998 03:00:00 GMT  
 Q: IBM Smalltalk 3.0 under WindowNT 3.51

Quote:
>short question: does IBM Smalltalk run under WNT?

Not yet.  NT support is an announced plan, but no date's been
attached.
-dms


Mon, 18 May 1998 03:00:00 GMT  
 Q: IBM Smalltalk 3.0 under WindowNT 3.51

Quote:


> > Path:
> news.demon.co.uk!demon!peer-news.britain.eu.net!EU.net!howland.r
eston.ans.net!s
> wrinde!newsfeed.internetmci.com!news.mathworks.com!fu-berlin.de!
dip6032.tfh-ber
> lin.DE!not-for-mail

> > Newsgroups: comp.lang.smalltalk
> > Subject: Q: IBM Smalltalk 3.0 under WindowNT 3.51
> > Date: Mon, 27 Nov 1995 22:52:07 +0100
> > Lines: 5

> > NNTP-Posting-Host: dip6032.tfh-berlin.de (141.64.106.32)
> > Mime-Version: 1.0
> > Content-Type: text/plain; charset=us-ascii
> > Content-Transfer-Encoding: 7bit
> > X-Access: 16 1054 1055
> > X-Mailer: Mozilla 2.0b2 (Windows; I; 32bit)

> > Hi,

> > short question: does IBM Smalltalk run under WNT?

> > Harald

> Version 3 does not.  IBM have a release slated for Feb/March '96 that will
> support NT and Win '95 and HP-UX in addition to existing platforms.

> Peter Day
> Bloomsbury Software

Hello fellow Netizens!

I installed the eval IBM Smalltalk from their eval CD-ROM on my
box at work on a {*filter*} WinNT 3.51 (no service packs) and Beta
newshell and it seems to work fine (so far)

I seem to have a problem with my box at home: WinNT 3.51 SP 1
and 2 plus newshell and complete install of Visual Age for
Smalltalk. Clicking on the icon results in a plethora of dialogs
that various DLL's are not valid NT images. I elect to continue
anyway. The Visual Age Composition Editor seems to continue
operating without a problem (again so far) ;-)

Reading their Web pages give no clue what to do. I guess I must
wait for the the native NT port.

What really hurts is that I just spent the $799 for Visual Age
for Smalltalk for Windows 3.1 and the order taker said "Yes,
this will work with NT" and I am expecting delivery of the goods
after installing the eval (yes!, I am a dumb sh*t!). IBM can
expect a return of goods.

Noel.



Tue, 19 May 1998 03:00:00 GMT  
 Q: IBM Smalltalk 3.0 under WindowNT 3.51
I have been working on Visual Age 3.0 since its beta.  The invalid NT
image message don't mean anything.  However IBM will not support NT
until the NT version comes out first quarter of 96. Whoever told you
otherwise is an ass and I would demand my money back and get it
replaced with the NT version. The ODBC drivers (at least for SQL 6.0)
do not work.  If you have gotten them to work, I would love to know
how.  The product in general is very cumbersome and not very user
freindly.  Support sucks and so does documentation.  Typical IBM.


Quote:



writes:
>> > Path:
>> news.demon.co.uk!demon!peer-news.britain.eu.net!EU.net!howland.r
>eston.ans.net!s
>> wrinde!newsfeed.internetmci.com!news.mathworks.com!fu-berlin.de!
>dip6032.tfh-ber
>> lin.DE!not-for-mail

>> > Newsgroups: comp.lang.smalltalk
>> > Subject: Q: IBM Smalltalk 3.0 under WindowNT 3.51
>> > Date: Mon, 27 Nov 1995 22:52:07 +0100
>> > Lines: 5

>> > NNTP-Posting-Host: dip6032.tfh-berlin.de (141.64.106.32)
>> > Mime-Version: 1.0
>> > Content-Type: text/plain; charset=us-ascii
>> > Content-Transfer-Encoding: 7bit
>> > X-Access: 16 1054 1055
>> > X-Mailer: Mozilla 2.0b2 (Windows; I; 32bit)

>> > Hi,

>> > short question: does IBM Smalltalk run under WNT?

>> > Harald

>> Version 3 does not.  IBM have a release slated for Feb/March '96
that will
>> support NT and Win '95 and HP-UX in addition to existing platforms.

>> Peter Day
>> Bloomsbury Software

>Hello fellow Netizens!

>I installed the eval IBM Smalltalk from their eval CD-ROM on my
>box at work on a {*filter*} WinNT 3.51 (no service packs) and Beta
>newshell and it seems to work fine (so far)

>I seem to have a problem with my box at home: WinNT 3.51 SP 1
>and 2 plus newshell and complete install of Visual Age for
>Smalltalk. Clicking on the icon results in a plethora of dialogs
>that various DLL's are not valid NT images. I elect to continue
>anyway. The Visual Age Composition Editor seems to continue
>operating without a problem (again so far) ;-)

>Reading their Web pages give no clue what to do. I guess I must
>wait for the the native NT port.

>What really hurts is that I just spent the $799 for Visual Age
>for Smalltalk for Windows 3.1 and the order taker said "Yes,
>this will work with NT" and I am expecting delivery of the goods
>after installing the eval (yes!, I am a dumb sh*t!). IBM can
>expect a return of goods.

>Noel.



Mon, 25 May 1998 03:00:00 GMT  
 Q: IBM Smalltalk 3.0 under WindowNT 3.51
Couple of questions:

Are you trying to get the ODBC drivers to work while running the beta
product, on an unsupported platform?  What did you expect?  We are
working on the 95/NT platforms and will make them avaliable as soon
as we possibly can.  What more can we do, we stated up front that the
current version will NOT run on 95/NT?

As far as your remarks directed at support and documentation, do you have
any suggestions on how we can improve these areas.  I may be mistaken but
I've been told by several customers that we have very good support and
suprisingly informative documentation (especially for IBM).  However, we, like
most, are always trying to improve things and would appreciate any
constructive suggestions that you could offer.

As a couple of other people have posted here, as soon as the 95/NT release is
finished it will be sent free of charge to registered VisualAge 3.0 for Windows
customers.

BTW - I'm one of those sucky support types.


Quote:
>I have been working on Visual Age 3.0 since its beta.  The invalid NT
>image message don't mean anything.  However IBM will not support NT
>until the NT version comes out first quarter of 96. Whoever told you
>otherwise is an ass and I would demand my money back and get it
>replaced with the NT version. The ODBC drivers (at least for SQL 6.0)
>do not work.  If you have gotten them to work, I would love to know
>how.  The product in general is very cumbersome and not very user
>freindly.  Support sucks and so does documentation.  Typical IBM.



Wed, 27 May 1998 03:00:00 GMT  
 
 [ 5 post ] 

 Relevant Pages 

1. VisualAge 3.0 under WinNT 3.51

2. Upgrade SetupBuilder 3.0 to 3.51

3. Problem with Smalltalk Application on WindowsNT 3.51

4. IBM Smalltalk 3.0, when?

5. FS: IBM Smalltalk 3.0 Prof. and Standard

6. US-FL IBM VisualAge 3.0 SMALLTALK Developers (2+)

7. Press Release: Version 3.0 of IBM VisualAge for Smalltalk

8. Qs on Ruby and DbC/Smalltalk

9. apl character set under win nt 3.51 (stsc)

10. VSE 3.1 Workspace Option->fonts hang on NT 3.51

11. RB 3.51 is slow in OS X 10.1

12. RB 3.51 and OS X 10.1

 

 
Powered by phpBB® Forum Software