DOME trubble on linux 
Author Message
 DOME trubble on linux

Hi,
this is about DOME, so if im OT, forgive me.
I have installed it on visual works 5i.4 , and everything seemed to be fine
except for a nonexistent FlyByHelp parcel.
But, when i try to add a node to some new document, that dont work att all.
I can highlight an icon for a new node, but it is not possible to add one
such thing to the editing space.The mousepointer is not changed into a
picture of that new icon/node, when i move it over the main "construction"
area. What might be the problem?
Is DOME from the goodies section as good as DOME from DOMEs homepage?
thanks
//Jonas


Fri, 23 Apr 2004 10:15:45 GMT  
 DOME trubble on linux

Quote:

> Hi,
> this is about DOME, so if im OT, forgive me.
> I have installed it on visual works 5i.4 , and everything seemed to be fine
> except for a nonexistent FlyByHelp parcel.
> But, when i try to add a node to some new document, that dont work att all.
> I can highlight an icon for a new node, but it is not possible to add one
> such thing to the editing space.The mousepointer is not changed into a
> picture of that new icon/node, when i move it over the main "construction"
> area. What might be the problem?
> Is DOME from the goodies section as good as DOME from DOMEs homepage?
> thanks
> //Jonas

This is not just on Linux.  I spent the whole evening yesterday
wrestling with it on Windows ME - even following the "special
workarounds for Windows".  Same symptoms experienced.  This was
*after* I had had to: (a) sort out an undefined #upToAll: or #upToAny:
method call; (b) work around some issue in repairing damaged windows
[not solved]; (c) delete the 'session.dom' file every so often; (d)
kill the program by the back door to save damaging the image
irreparably; (e) going through the installation process again.

Problem (b) meant I couldn't save the image or even exit once I had
had this error occurring.  I had to kill the process from the process
manager.

Problem (b) also meant a system browser cleared of all contents and
trying to open a new one still had it empty.

FlyByHelp was not there either.  Neither were several other things
that the 'help' file said would make life easier.

As I don't know how much has been corrupted, I think I'll just
re-install VW, splatting everything, and forget about DoME (or try it
from Honeywell).

Another wasted evening!

Dugald



Sun, 25 Apr 2004 17:19:42 GMT  
 DOME trubble on linux
FlyByHelp was a parcel providing context help in versions prior to 5i.3
- as a goodie.  It's been made part of the core now.  Something you
might want to try is ADvance from IC&C - it's a rather nice modeling
tool which we are going to ship with the next release.  To get it now, see:

http://www.cincomSmalltalk.com:8080/CincomSmalltalkWiki/NEWS

Quote:


>>Hi,
>>this is about DOME, so if im OT, forgive me.
>>I have installed it on visual works 5i.4 , and everything seemed to be fine
>>except for a nonexistent FlyByHelp parcel.
>>But, when i try to add a node to some new document, that dont work att all.
>>I can highlight an icon for a new node, but it is not possible to add one
>>such thing to the editing space.The mousepointer is not changed into a
>>picture of that new icon/node, when i move it over the main "construction"
>>area. What might be the problem?
>>Is DOME from the goodies section as good as DOME from DOMEs homepage?
>>thanks
>>//Jonas

> This is not just on Linux.  I spent the whole evening yesterday
> wrestling with it on Windows ME - even following the "special
> workarounds for Windows".  Same symptoms experienced.  This was
> *after* I had had to: (a) sort out an undefined #upToAll: or #upToAny:
> method call; (b) work around some issue in repairing damaged windows
> [not solved]; (c) delete the 'session.dom' file every so often; (d)
> kill the program by the back door to save damaging the image
> irreparably; (e) going through the installation process again.

> Problem (b) meant I couldn't save the image or even exit once I had
> had this error occurring.  I had to kill the process from the process
> manager.

> Problem (b) also meant a system browser cleared of all contents and
> trying to open a new one still had it empty.

> FlyByHelp was not there either.  Neither were several other things
> that the 'help' file said would make life easier.

> As I don't know how much has been corrupted, I think I'll just
> re-install VW, splatting everything, and forget about DoME (or try it
> from Honeywell).

> Another wasted evening!

> Dugald



Sun, 25 Apr 2004 21:16:01 GMT  
 DOME trubble on linux

Quote:

> Hi, this is about DOME, so if im OT, forgive me.  I have installed
> it on visual works 5i.4 , and everything seemed to be fine except
> for a nonexistent FlyByHelp parcel.

I'm experiencing the same problem.  

Installation.txt says

 * DOME can use the FlyByHelp parcel which makes bubble help
   available.

which suggests that DOME can also not use it.  Does anyone know
whether it's possible to tell DOME to forget about FlyByHelp?

Alternatively, does anyone know of a legitimate means of snarfing the
parcel?

Thanks in advance

--
John Paul Wallington



Thu, 29 Apr 2004 12:47:42 GMT  
 
 [ 4 post ] 

 Relevant Pages 

1. DOME trouble on linux ( Answer )

2. Trubble with MacOberon

3. DoME printing

4. DoME-user mailinglist

5. DoME problems

6. DOME source code thats run under Visual Works 5i.4

7. bug-, fixes-, and suggestions-database for DoME

8. Domes and wireframes

9. Animating deformations on a 3D dome structure

10. This is a test world which uses a dome shaped background

11. Millennium Dome avatars: conversion?

12. PB for Linux, SQL_Tools for Linux?

 

 
Powered by phpBB® Forum Software