Using Smalltalk/V & Parts together 
Author Message
 Using Smalltalk/V & Parts together

I am trying to use a class I created in Smalltalk/V from Parts by way of a value holder. I create a
value holder in Parts. In the properties box of the value holder, I provide the name of the class
that I created. When I click OK, I get a response box asking me if I would like to define my class
as a global varialble.  If I respond "Yes" it acts like it works, but if I reopen the value holder
property window the class is blank. I have gone through the process of binding Parts and
Smalltalk together. This appears to be working correctly because I can use any class that is
already in Smalltalk such as the Point class and it works perfectly. Has anyone else run in to this
problem? Thanks for your help.

Jim



Sat, 21 Jun 1997 22:36:34 GMT  
 Using Smalltalk/V & Parts together
Do you have your classes loaded into your image when you attempt to assign
your class name to the value holder?  


Sun, 22 Jun 1997 12:18:15 GMT  
 
 [ 2 post ] 

 Relevant Pages 

1. Using Gemstone together with VisualAge & Envy

2. VST (PARTS 3.0) vs PART 2.0 Performance

3. Digitalk PARTS using OS/2 & IPF Help

4. not vs !, and vs &&

5. US-TX-DFW SMALLTALK & PARTS PROGRAMMERS

6. Q: Using C++ Parts in VisualAge Smalltalk

7. Using Nested Parts in Digitalk PARTS

8. PARTS question: MDI apps using PARTS??

9. Visual Works vs NextStep & SmallTalk Deployment

10. STIC & Smalltalk vs C++, Java, etc

11. Need some help using HTML and UINCODE together

12. Help on using C5 and C55 .dlls together

 

 
Powered by phpBB® Forum Software