Compatibility issues 
Author Message
 Compatibility issues

Hi all,

    need a little help here :)

    this week I've reported of missing dll s from some customers.

    shlwapi.dll
    msvc60.dll

    That was in Win95 and Win98

    How do you make your installer to ensure this to be prevented. I mean
can you include the missing dlls or what?

    I'm deploying with DSTPRO 5.0 and I need that the exes run in
Win95/98/98se/Me/XP/2k.

    The deployment works fine in most of the customers but about 10% have
this missing message.

regards,

Seb



Tue, 20 Sep 2005 01:57:56 GMT  
 Compatibility issues

Quote:
>     this week I've reported of missing dll s from some customers.

>     shlwapi.dll
>     msvc60.dll

>     That was in Win95 and Win98

>     How do you make your installer to ensure this to be prevented. I mean
> can you include the missing dlls or what?

>     I'm deploying with DSTPRO 5.0 and I need that the exes run in
> Win95/98/98se/Me/XP/2k.

>     The deployment works fine in most of the customers but about 10% have
> this missing message.

I will post a semi-helpful response, perhaps someone else can post a
fully-helpful response. ;)

There is information about D4 file requirements at the link bellow, and how
to obtain them.  Perhaps this still applies to D5.
http://www.object-arts.co.uk/wiki/html/Dolphin/SystemRequirementsForD...
Applications.htm

I _think_ most deployment DLL issues can be resolved by making at least IE 4
(or maybe 5) a requirement.  Someone please correct me if I am wrong.

Chris



Tue, 20 Sep 2005 04:31:48 GMT  
 
 [ 2 post ] 

 Relevant Pages 

1. RARS/C55 compatibility issue

2. Question: any compatibility issue between Clipper 5.3 and 5.01

3. Rexx compatibility issues

4. Followup of the compatibility issue of smtplib

5. ANSI compatibility issue

6. Is there a compatibility issue to install LabView 3.1 on Windows 2000?

7. 3-D drawing under Smalltalk? Compatibility Issues?

8. CFP: The AI Pride Issue (IEEE intelligent systems special issue)

9. Compatibility with IBM APL

10. z/OS compatibility

11. Compatibility Digitalk Smalltalk/V and VisualWorks 5i.2

12. question about image compatibility

 

 
Powered by phpBB® Forum Software