Smalltalk Express : an image (v.exe) works correctly on WIN.NT4 but not on Win95 
Author Message
 Smalltalk Express : an image (v.exe) works correctly on WIN.NT4 but not on Win95

I have a problem (describe below). thanks you a lot for looking at it.
About Smalltalk Express
I use it on both Win3.X Win95 and WIN.NT4.
Usualy, it works fine.
But actualy, an image (v.exe) works correctly on WIN.NT4 but not on
win95(and Win3.1 to).
I have the following message during the crash :
--------------------------------
VSTUB a caus une dfaillance de pile dans le module USER.EXE
0003:000082bc.
Registres :
EAX=c0011197 CS=17b7 EIP=000082bc EFLGS=00000246EBX=17870004 SS=1187
ESP=00000002
EBP=0000002c
ECX=00000020 DS=16cf ESI=000253c8 FS=088f
EDX=81550adc ES=1197 EDI=000253c8 GS=0000
Octets CS : EIP :
66 36 ff 77 14 66 36 ff 77 10 67 f6 46 2f
01 74
Etat de la pile :
53c80370 53c80002 16cf0002 179f3e64 00200000 00000020 53c80005 00e00002
00000002 00200000 003e0020 17871fb4 53c80000 00470002 000253c8 44c3006e
-
-------------------------------
If i use the (vw.exe v.exe)command to lauch the developpement environment, i
have the same message VSTUB error.

            Philippe CLEMENT
            FRANCE




Wed, 18 Jun 1902 08:00:00 GMT  
 Smalltalk Express : an image (v.exe) works correctly on WIN.NT4 but not on Win95

These kinds of crashes are often caused by video driver problems.  Try
running the
standard 16 color VGA mode driver (640x480) to see if it works ok.  If this
solves
your problem you might visit the website of your videocard manufacturer for

newer drivers.  If there are no newer drivers, you could simply try some
other
generic driver (maybe Super VGA 800x600, 256 color).

Carl



Quote:
> I have a problem (describe below). thanks you a lot for looking at it.
> About Smalltalk Express
> I use it on both Win3.X Win95 and WIN.NT4.
> Usualy, it works fine.
> But actualy, an image (v.exe) works correctly on WIN.NT4 but not on
> win95(and Win3.1 to).
> I have the following message during the crash :
> --------------------------------

<snipped register dump>
Quote:
> -------------------------------
> If i use the (vw.exe v.exe)command to lauch the developpement
environment, i
> have the same message VSTUB error.

>             Philippe CLEMENT
>             FRANCE




Wed, 18 Jun 1902 08:00:00 GMT  
 
 [ 2 post ] 

 Relevant Pages 

1. Pls Help..Smalltalk express is not working

2. Image viewing program won't work on Win NT

3. Canvas images do not print correctly in Windows

4. orexx rxqueue under NT4.0 SP4 won't work

5. Modal window not working correctly

6. C4 APP does not work correctly under New XP

7. MSG attribute does not work correctly

8. Application library works correctly but the executable not

9. Programme does not work correctly when built as an application

10. Anchor and Viewpoint does not work correctly in CosmoPlayer 2.1

11. Why is my PHP server not working correctly ?

12. Tcl_SetChannelOption (-buffing, line) not working correctly

 

 
Powered by phpBB® Forum Software