2.5.2 and Solaris 2.4? 
Author Message
 2.5.2 and Solaris 2.4?

Please say it isn't so! Does the 2.5.2 update *require* Solaris 2.5.1? The
new VM complains that it can't find "libpthread.so.1" under Solaris 2.4.

I'd just go on using the old one, except I need to use the new one on
MacOS for the socket support. (I couldn't care less about thread support
on my uniprocessor SS5...) The problem is that according to the release
notes, an image written by a 2.5.2 VM can no longer be used by a < 2.5.2
VM. Sigh.

Anyone have a "no-op" libpthread that does nothing but satisfy the dynamic
linker? :-(



Sat, 24 Jul 1999 03:00:00 GMT  
 
 [ 1 post ] 

 Relevant Pages 

1. awk script fails on solaris 2.4

2. Awkcc port for Solaris 2.4 x86

3. Can't compile gforth-0.3.0 on Sparc Solaris 2.4

4. Migrating FlagShip from Solaris 2.4 (HyperSparc) to 2.5 on a SparcUltra

5. Migrating FlagShip from Solaris 2.4 (HyperSparc) to 2.5 on a SparcUltra

6. MIT Scheme for Solaris 2.4

7. It's here, gnat 3.01 for Solaris 2.4 x86

8. F90 Compilers for SunOS 4.1.3 or Solaris 2.4

9. Select weirdness on Solaris 2.4

10. Help sought for compiling Python 1.4 on Solaris 2.4 with gcc 2.7.2

11. posixmodule problem on Solaris 2.4

12. Compiling Python for Solaris 2.4

 

 
Powered by phpBB® Forum Software