Error with BGI 
Author Message
 Error with BGI

I can't use the graphics-unit, because INITGRAPH will send me the message
InvalidBGI-driver.
I think there's something wrong with it.
Could somebody e-mail me the BGI-driver, so I can see if there's something
wrong with mine.



Wed, 18 Jun 1902 08:00:00 GMT  
 Error with BGI

Quote:

> I can't use the graphics-unit, because INITGRAPH will send me the message
> InvalidBGI-driver.

That being the case, the logical conclusion is that there's a problem with
your BGI file.  The solution is to get one that works.

Quote:
> I think there's something wrong with it.

Sensible thing to think.

Quote:
> Could somebody e-mail me the BGI-driver, so I can see if there's something
> wrong with mine.

There's no *the* BGI driver.  There are various BGI's for various video cards
(and some printers), and there are at least (I think) two or three different
versions of BGI.  There's no detail here about what version of TP you're
using, what BGI, etc., which makes it awfully hard for somebody to
automatically know what you want and deliver it to you in a nice little
package.  If you're using a third-party BGI, you'll probably have to look
around which is compatible with your graph unit. If you're using one of the
standard units, make sure the BGI you're attempting to load is the one that
came from your TP distribution disks.

--
Scott Earnest            | SPAM protection in effect. Remove  |





Wed, 18 Jun 1902 08:00:00 GMT  
 
 [ 2 post ] 

 Relevant Pages 

1. BGI error

2. Real mode > protected mode, BGI error :-(

3. EGAVGA.BGI ERROR

4. Egavga.bgi

5. Does egavga.bgi not work on FAT32?

6. SVGA.BGI for W2k

7. BGI Stroked Font

8. BGI drivers

9. SVGA BGI in protected mode

10. Help, having strange BGI-fonts.

11. BGI problem

12. Installing User BGI driver

 

 
Powered by phpBB® Forum Software