Turbo6 and Turbo3 Compatability 
Author Message
 Turbo6 and Turbo3 Compatability

I finally need to modify some graphics programs I wrote long ago in
Turbo Pascal 3.  I have used Turbo Pascal 6 for years and hate to go
back to Version editor.  Turbo 6 includes two units, Turbo3 and Graph3,
to make it backward compatible, but the only instruction is said to be
on the disk.  Well it isn't.  I have tinkered long and hard, and now
would like some advice.  Rewriting in Version 6 looks too hard!


Wed, 18 Jun 1902 08:00:00 GMT  
 Turbo6 and Turbo3 Compatability

Quote:

> I finally need to modify some graphics programs I wrote long ago in
> Turbo Pascal 3.  I have used Turbo Pascal 6 for years and hate to go
> back to Version editor.  Turbo 6 includes two units, Turbo3 and Graph3,
> to make it backward compatible, but the only instruction is said to be
> on the disk.  Well it isn't.  I have tinkered long and hard, and now
> would like some advice.  Rewriting in Version 6 looks too hard!

Usually, it's not that hard to go from TP 3.0 to TP 6.0.

Post the exact error messages.



Wed, 18 Jun 1902 08:00:00 GMT  
 
 [ 2 post ] 

 Relevant Pages 

1. Turbo6 VS Turbo7

2. Compatability of IDAPI and Windows NT/2000/XP...

3. interbase v4.2 & v5 compatability

4. TP7 and Y2K compatability

5. TP7 and Y2K compatability

6. Beginner has question on TPW compatability and suitability

7. Turbo Pascal To Delphi Compatability

8. How do I get a graph.tpu for turbo6.0 ?

 

 
Powered by phpBB® Forum Software