HPOberon and HPUX 8.0 
Author Message
 HPOberon and HPUX 8.0

I downloaded the HPOberon system via ftp (version 4.0 BETA2f) and tried
to get it to work.  Unfortunately, it was compiled with 9.0 shared
libraries, making it unusable on an 8.0 (or older) system.  Would it
be possible to compile with static libraries in the future?  I know it
would increase the size a lot, but it would make it portable for people
like me.

Corey



Sat, 25 May 1996 03:34:09 GMT  
 
 [ 1 post ] 

 Relevant Pages 

1. expect, kibitz, cat and fifos, hpux 8.0

2. HPoberon and shared library problem

3. Problems with HP-UX 8.0 and Tcl/TK 8.0

4. ANNOUNCE: BLT busy for Windows, Tk 8.0, BLT 8.0 unofficial

5. ANNOUNCE: Tcl 8.0 and Tk 8.0 releases

6. Bug Found in Tcl 8.0/Tk 8.0

7. Squeak on HPUX porting

8. system(cmd) problem between HPUX and Solaris - please help

9. How do I change the fonts on Visual Works on HPUX

10. CPU usage on VisualWorks 2.5.2 on HPUX 10.20

11. HPUX Audio Library

12. Problems with GNU Smalltalk on HPUX

 

 
Powered by phpBB® Forum Software