FST version 3.0 
Author Message
 FST version 3.0

I recently ftp'ed FST modula-2 version 3.0 from oak.oakland.edu.  It
doesn't have the command-line compiler!  What's going on here?

The documentation says that there is a command-line compiler, but it
wasn't in the zip file.

Happy Hacking,
Willard

--

Willard Goosey                                  Internet Site,
New Mexico Tech                                 Take my hand,
Socorro New Mexico, U.S.A                       We're off to Net-Hacker Land!



Fri, 16 Aug 1996 08:03:32 GMT  
 FST version 3.0

Quote:

>I recently ftp'ed FST modula-2 version 3.0 from oak.oakland.edu.  It
>doesn't have the command-line compiler!  What's going on here?

Willard,
  I ftp'd mine from a different site and it too lacked the command-line
compiler. My suspicion is that Carvalho left it out either to save space
or to make it available to registered users only (which reminds me... ).
  The full environment compiler does have a /c switch that compiles and
then returns to the DOS prompt if no errors are encountered. This might
not help any if you're running out of memory (the main reason I can think
of for wanting to use the command-line version).
  Version 1.2 had a command-line compiler. I don't know about version 2.0,
I never had that one. If you're desperate mail me and I can try to send
you a copy of v1.2.
good luck,
Tom


Sat, 17 Aug 1996 03:20:06 GMT  
 FST version 3.0

Quote:

>>I recently ftp'ed FST modula-2 version 3.0 from oak.oakland.edu.  It
>>doesn't have the command-line compiler!  What's going on here?

>Willard,
>  I ftp'd mine from a different site and it too lacked the command-line
>compiler. My suspicion is that Carvalho left it out either to save space
>or to make it available to registered users only (which reminds me... ).

I think that is the case

Quote:
>  The full environment compiler does have a /c switch that compiles and
>then returns to the DOS prompt if no errors are encountered. This might
>not help any if you're running out of memory (the main reason I can think
>of for wanting to use the command-line version).

Correct again

Quote:
>  Version 1.2 had a command-line compiler. I don't know about version 2.0,
>I never had that one. If you're desperate mail me and I can try to send
>you a copy of v1.2.

Get hold of version 3.  It's much better that the earlier ones.


Mon, 19 Aug 1996 15:22:31 GMT  
 
 [ 3 post ] 

 Relevant Pages 

1. FST 3.0 OR 3.1 WANTED

2. FST 3.0 OR 3.1 WANTED!!!

3. FST 3.0 OR 3.1 WANTED!!!

4. FST 3.0 problem

5. FST 3.0

6. Problem installing FST 3.0

7. FST 3.0

8. FST 3.0

9. FST 3.0 DOS compiler ftpable

10. FST 3.0 problem

11. FST 3.0 DOS and LZEXE

12. FST 3.0 available - .DEF timestamps fixed

 

 
Powered by phpBB® Forum Software