FST 3.0 problem... 
Author Message
 FST 3.0 problem...

Has anyone else here FTPed FST Modula-2 3.0 from ftp.psg.com?  
I got this file earlier today, and have found a problem.  The
included M2LINK always gives the following error message when
invoked normally:

---incompatible module
 at file position 000B

The only way to avoid this message and link the file is to
include the /k switch as in the following:  M2LINK sieve /o /k  
(the /k switch disables module version checking).  It's not
supposed to work this way...  Anyone know why this is occuring
or how (if possible) to fix this?



Tue, 28 Mar 1995 13:29:43 GMT  
 
 [ 1 post ] 

 Relevant Pages 

1. FST 3.0 problem

2. FST 3.0 problem

3. Problem installing FST 3.0

4. FST 3.0 OR 3.1 WANTED!!!

5. FST 3.0 OR 3.1 WANTED!!!

6. FST version 3.0

7. FST 3.0 OR 3.1 WANTED

8. FST 3.0 DOS and LZEXE

9. FST 3.0 available - .DEF timestamps fixed

10. FST 3.0

11. FST 3.0 DOS compiler ftpable

12. FST 3.0

 

 
Powered by phpBB® Forum Software