Logitech Modula-2 4.0 
Author Message
 Logitech Modula-2 4.0

Hi!

        As a licensed user of the Logitech Modula-2 4.0 development
environment, I have recently made the unfortunate discovery that
disk 2 of my original 5.25" diskettes has somehow become corrupted.

        Logitech itself has recently advised me that they no longer
are handling the product and that it is no longer available.

        Would some other licensed user please provide me with the

diskette so that I can re-install the environment again?

        Thanks for your help.

                                        Lance Schwerdfager,
                                        32 Brent Avenue,
                                        Nepean, Ontario K2G 3K8
                                        Canada



Sun, 05 May 2002 03:00:00 GMT  
 Logitech Modula-2 4.0
Hi!

        As a licensed user of the Logitech Modula-2 4.0 development
environment, I have recently made the unfortunate discovery that
disk 2 of my original 5.25" diskettes has somehow become corrupted.

        Logitech itself has recently advised me that they no longer
are handling the product and that it is no longer available.

        Would some other licensed user please provide me with the

diskette so that I can re-install the environment again?

        Thanks for your help.

                                        Lance Schwerdfager,
                                        32 Brent Avenue,
                                        Nepean, Ontario K2G 3K8
                                        Canada



Sun, 05 May 2002 03:00:00 GMT  
 Logitech Modula-2 4.0

Quote:

>         As a licensed user of the Logitech Modula-2 4.0 development
> environment, I have recently made the unfortunate discovery that
> disk 2 of my original 5.25" diskettes has somehow become corrupted.

Bad luck - not even sure if my 5.25" drive works any more.

Quote:
>         Logitech itself has recently advised me that they no longer
> are handling the product and that it is no longer available.

Not sure about that try Terra Datanteknic sp? they have a 4.04 Y2k
compliant one

    http://www.terraterra.ch/modula-2/index.html

ISTR they have the rights to the Logitech compiler.
Logitech became a hardware rodent company.

Regards,
Martin Brown



Sun, 05 May 2002 03:00:00 GMT  
 Logitech Modula-2 4.0

Quote:

> Not sure about that try Terra Datanteknic sp?

Terra Datentechnik

--
Andreas Borchert, Universitaet Ulm, SAI, Helmholtzstr. 18, 89069 Ulm,  Germany

WWW:    http://www.mathematik.uni-ulm.de/sai/borchert/



Sun, 05 May 2002 03:00:00 GMT  
 
 [ 4 post ] 

 Relevant Pages 

1. Logitech Modula-2 version 4.0 problems

2. News about the new Logitech Modula-2 V 4.0 Development System

3. News about the new Logitech Modula-2 V 4.0 Development System

4. News about the new Logitech Modula-2 V 4.0 Development System

5. Multiscope (Logitech) Modula-2 Version 4.0

6. DDL and Logitech 4.0 and DOS

7. Logitech Modula-2 for VAX/VMS

8. Logitech Modula-2/86 ver 3.x questions

9. Question: Logitech Modula-2 and subprogram loading

10. MakeMake for Logitech Modula-2/86

11. FS: Logitech MODULA-2/86

 

 
Powered by phpBB® Forum Software