Trouble? 
Author Message
 Trouble?

I'm getting a "Error: isl 250" when I'm compiling a Modula-2 program under
TopSpeed Modula-2 DOS Release 1.06. Can anyone tell me what is wrong because
that error is not documented anywhere?
All I have done was to remove a line to write a cardinal in the program. If
I put the line back, it would compile without errors. Please HELP?
AC Joubert (A severe "Friedrich's Ataxia"-sufferer who strives to make the
most out of life)


Sat, 20 Dec 2003 02:57:39 GMT  
 Trouble?


Quote:
> I'm getting a "Error: isl 250" when I'm compiling a Modula-2 program
> under

I think it would be worth posting a fragment of the program here.
However, I'd suggest that the first thing to check would be changing the
operation that writes the CARDINAL to one that writes nothing.

-- Mark Morgan Lloyd

--
-- [Opinions above are the author's, not those of his employers or
colleagues]



Sat, 20 Dec 2003 06:02:48 GMT  
 
 [ 2 post ] 

 Relevant Pages 

1. I have some troubles in J R 2.02 for SunSparc

2. You're in Serious Trouble (5dt p07)

3. Input/ output troubles

4. List of open trouble reports?

5. Bot-kit - having trouble using light sensors

6. Specific MVP troubles (Long)

7. Still AragonODBC and Win32 trouble

8. Trouble using vw5i.4 with Oracle 8i Personal Ed.

9. Macintosh OS8.6 MicroAPL Postscript printing trouble

10. Sharp APL Linux beta install trouble

11. Interrupt doesn't work after UI trouble

12. Trouble with Masm 6.11

 

 
Powered by phpBB® Forum Software