LOGO-L> help with bitload 
Author Message
 LOGO-L> help with bitload

Just remove the 'show' from in front of the bitload command. Bitload
doesn't report anything, it just loads the bitmap file onto the screen.

Not sure why the help page for BITLOAD has:
"show bitload "c:\\windows\\forest.bmp"
as the example for usage, perhaps it's left over from an earlier time?

Quote:

> when i try to run my procedure

> to starter
> show bitload "c:\\mswlogo\\shannon.bmp
> windowcreate "main "mywindow "mytitle 0 0 100 100 []
> buttoncreate "mywindow "myleft "Left 25 25 25 25 [lt 90 ]
> buttoncreate "mywindow "myright "Right 50 25 25 25 [rt 90]
> listboxcreate "mywindow "mylist 50 50 50 50

> end

> i get this error message and the procedure stops executing

> bitload didn't output to show  in starter
> [show bitload "|c:\mswlogo\shannon.bmp|]

> can anyone help ?
> ---------------------------------------------------------------

--
Frank Caggiano

http://www.*-*-*.com/ ~caggiano/
ICQ# 20694472
---------------------------------------------------------------





Fri, 26 Apr 2002 03:00:00 GMT  
 
 [ 1 post ] 

 Relevant Pages 

1. LOGO-L> Some Problems With Bitload

2. LOGO-L> Logo help for Bombay, India

3. thanks for help with bitload

4. help with bitload

5. HELP>>>>>>>Fortran-Pascal Linking

6. LOGO-L> Apple logo/MSW Logo

7. LOGO-L> Reseach Machines Logo (RM LOGO)

8. WTD: 'ls -lR '->HTML code

9. LOGO-L> Re:project help

10. LOGO-L> Mocro worlds Help

11. LOGO-L> Re: Help on MSWLogo

12. LOGO-L> Microworlds Help Needed

 

 
Powered by phpBB® Forum Software