Font display problems under Red Hat Linux 7.3 
Author Message
 Font display problems under Red Hat Linux 7.3

One of my users has a machine that has labview 6.1 installed locally.
He also occasionally runs it remotely from a machine at our West Texas
operation.

When he runs it locally, he can see most of the fonts, but one of them
doesn't show up correctly, but rather as dots.  When he runs it
remotely, all fonts show up as dots, such that he can't do anything.

I'm guessing LabView just uses regular X fonts, and I've compared
fonts against another machine here that is set up similarly and runs
correctly.  At this point, I'm completely stumped.  This machine
worked just fine prior to a 6.0->6.1 upgrade done recently.

Has anyone had any experience troubleshooting font problems?  Any
ideas?

Thanks,
Dario



Mon, 12 Dec 2005 02:13:19 GMT  
 Font display problems under Red Hat Linux 7.3
I am just shooting in the dark....  Have you tried a different font or
are all the fonts dot ridden?  Have you tried reinstalling LabVIEW?
Have you tried to run the code on another computer?


Tue, 13 Dec 2005 23:03:25 GMT  
 
 [ 2 post ] 

 Relevant Pages 

1. Forth RPM for Red Hat Linux

2. Various Ruby RPMs available for Red Hat Linux 7.2

3. FLORIST-2.0 on Red Hat Linux 5.0

4. Obtaining the IDLE GUI under Red Hat Linux 7.2

5. _imaging.so for Red Hat Linux needed

6. pgplot Windows NT and Red Hat LINUX

7. Red Hat Linux and poplib.py

8. Precompiled 1.6 for Red Hat Linux 6.2?

9. Python and Red Hat Linux 6

10. Python and Red Hat Linux 6.0

11. strange ImportError on Red Hat Linux python installation

12. Gnu prolog install on Red Hat Linux

 

 
Powered by phpBB® Forum Software