Upgrade LV 5.1 --- 6.1 problem 
Author Message
 Upgrade LV 5.1 --- 6.1 problem

Hi! I have problem upgrading a VI from labview 5.1 to LabView 6.1 under
Win2K.
This is rather simple VI which uses DLL for calculations. Outcome from DLL
in VI, compiled in 6.1 is different from 5.1.
Occasionally I receive messages:
"Failure: "datasupp.cpp", line 646"
Any ideas what this problem is?

here is this VI in LV 6.1.
www.mpc.uni-duesseldorf.de/vi.zip
(-510KB)



Mon, 12 Dec 2005 21:57:57 GMT  
 Upgrade LV 5.1 --- 6.1 problem
This error typically occurs with arrays and charts (passing arrays to
the chart).  I would suggest building the DLL to display its Front
Panel when called and see how far it gets before the error occurs.
You could place boolean indicators on the front which tell you when
you have reached certain points in your DLL.  Then you will know where
it occurs.  From there, you can probably determine the way. Check for
things like writing to an empty array or something like that.  I hope
this gets you started!


Wed, 14 Dec 2005 03:09:15 GMT  
 
 [ 2 post ] 

 Relevant Pages 

1. mac version 5.1 compatability problems with pc version 6.1

2. Stack ptr problem 5.1 - > 6.1

3. Updating from LV 4.01 to Lv 5.1

4. LV 5.1 (W95) installation problem

5. ActiveX Event Handling Problem with LV 5.1

6. Will Labwiew 6.1 run-time for linux work with apps written in 5.1

7. convert's labview 6.1 vi's to labview 5.1 vi's

8. Version Compatibility 6.1 to 5.1?

9. do I have to uninstall Labview 5.1 to install 6.1

10. 5.1 to 6.1?

11. VI Server Problem - Upgrading 5.0 to 6.1

12. Problems with IMAQ Vision after upgrading from Labview 6i to Labview 6.1

 

 
Powered by phpBB® Forum Software