Convert old version VIs to version 6.1 
Author Message
 Convert old version VIs to version 6.1

I've got some labview libraries and VIs saved from an old version
(3.0.1). I couldn't load them into my current version (6.1). Is there
any way that I can get them converted?


Sun, 21 Aug 2005 13:43:18 GMT  
 Convert old version VIs to version 6.1
I was under the impression that you should be able to--I know I have
loaded V4 VIs with no problem. What exactly happens when you attempt
loading them?

Mike...



Sun, 21 Aug 2005 13:51:17 GMT  
 Convert old version VIs to version 6.1
When I try to load those VIs, a message says

"An error occurred loading VI ...
LabVIEW load error code 10:
VI version (3.0.1) is too old to convert to the current LabVIEW
version (6.1)"

Clei



Sun, 21 Aug 2005 14:12:35 GMT  
 Convert old version VIs to version 6.1

Quote:
> "An error occurred loading VI ...
> LabVIEW load error code 10:
> VI version (3.0.1) is too old to convert to the current LabVIEW
> version (6.1)"

Each version of LV is capable of loading several versions back.  I think
LV5 can load LV3, and LV6 can load as far back as LV4.  We leave out
some of the older loading code to keep LV a bit more lean and to make
our code a bit more readable.

If you have version 5 or if a friend does, they should be able to load
it and save it as 5.  Or you can ask NI for a tool to help upgrade.  The
tool will load and save in a newer format.

Greg McKaskle



Sun, 21 Aug 2005 22:06:58 GMT  
 Convert old version VIs to version 6.1
There is a free conversion kit required for pre-4.0 files. I think you
have to contact NI sales directly to request it.


Sun, 21 Aug 2005 22:16:48 GMT  
 Convert old version VIs to version 6.1
You can also get it by going to
http://volt.ni.com/niwc/common.jsp?page=labview_resource&secondary=n&...
and choosing to upgrade.  Go through the upgrade advisor but at the
last moment, choose not to upgrade but instead select the conversion
package.


Mon, 22 Aug 2005 03:34:42 GMT  
 Convert old version VIs to version 6.1
Thanks for your suggestion. Unfortunately the link of "Conversion
package" leads to nothing. The message says

The requested URL /nicfgcommon/html/NULL was not found on this server.

Did you download this package before? If you did, would you mind
sending me a copy? Or, is there any other way that I can get the
package?

Thanks again.

Clei



Tue, 23 Aug 2005 15:09:10 GMT  
 
 [ 7 post ] 

 Relevant Pages 

1. how to open a vi (made in version 6.1 labview) in version 6.0

2. It is possible to downgrade labview version 6.1 to labview version 5.1.1

3. how to open a vi (made in version 6.1 labview) in version 6.0

4. mac version 5.1 compatability problems with pc version 6.1

5. Save an entire project at once, made in version 6.1 to version 6.0

6. how to open a vi (made in version 6.1 labview) in version 6.0

7. PVCS version manager to control VIs version?

8. How to Filein a older version file to a newer version

9. Error#3:"memory.cpp"line 563 Labview version 6.1

10. Version Compatibility 6.1 to 5.1?

11. Application Builder 6.1 - Can you release applications for version 6.0

12. can i use labview 6.1 to save file as 6.0 version

 

 
Powered by phpBB® Forum Software