Problem installing older NI-DAQ version 
Author Message
 Problem installing older NI-DAQ version

I have installed labview 6.02 without NI-DAQ option.
I want to install older NI-DAQ version (6.0) but during installation a
window tell me that "Labview as a newer version of the NI-DAQ 6.0
installer"
I have tried to clean my registry with regclean but problem still.
Where do I go in my registry to disable the newer NI-DAQ Installed?
Need Help!


Sun, 23 Oct 2005 00:05:27 GMT  
 Problem installing older NI-DAQ version
Have you tried following NI's solution for installing older NI-DAQs w/
LV 6?
Article:
http://digital.ni.com/public.nsf/3efedde4322fef19862567740067f3cc/f7d...


Sun, 23 Oct 2005 19:59:13 GMT  
 
 [ 2 post ] 

 Relevant Pages 

1. addressing old (non NI) DAQ cards

2. Can't install NI-DAQ 6.6

3. problem installing NI-DMM, NI-SWITCH ver 1.6

4. error installing 488.2 v2.1 or ni-daq v7.0

5. Can't install NI-DAQ 6.6

6. I need the most recent version of NI-DAQ

7. pdf version of the NI-DAQ Function Reference?

8. Version of NI-DAQ

9. What is the newest version of NI DAQ i can use with LABVIEW 5.0

10. labview NI DAQ application with no daq hardware

11. Reading Virtual Channel Names from NI DAQ configuration file (*.daq)

12. NI-DAQ memory problem

 

 
Powered by phpBB® Forum Software