Can't install LabVIEW Run-Time Engine 6.1 on Windows Terminal Server 
Author Message
 Can't install LabVIEW Run-Time Engine 6.1 on Windows Terminal Server

With my system admin, we tried to install the labview Run-Time Engine
6.1 on our Windows Terminal Server NT4. And we get an error all the
time:
-install using the plugin
-install using LVRTE.exe
-install after rebooting the server
But I remember that we could install the Run-Time Engine 6.0 on
another Windows Terminal Server NT4.

Is there any compatibility issues with the new Run-Time Engine 6.1 ??

Thanks for your help

Cyrille



Sun, 31 Jul 2005 01:44:33 GMT  
 Can't install LabVIEW Run-Time Engine 6.1 on Windows Terminal Server
Cyrille,
What is the error that you get when trying to install the run-time
engine?
Are you installing it from the LabVIEW CD, or did you download it from
the web site?
To further troubleshoot this problem, it would be best if you send us

Also, try running the installer from the command prompt window, and
use the following syntax:
setup.exe/l*v<file>
This will save the error log to the file you specify. Send us also
this file to help us troubleshoot.
Thanks

Zvezdana S.
National Instruments



Mon, 01 Aug 2005 04:03:42 GMT  
 Can't install LabVIEW Run-Time Engine 6.1 on Windows Terminal Server
Thank you very much for the tip on the error log.

It appeared that we can run the install only from the console of the
Terminal Server computer, but not from a remote client even connected
as admin.

Thanks, now it works fine :)

Cyrille



Tue, 02 Aug 2005 03:17:20 GMT  
 
 [ 3 post ] 

 Relevant Pages 

1. uninstalling LabVIEW Run-Time Engine 6.1

2. I can't get LabVIEW 6.1 to install properly on a computer running XP.

3. I can't install LabVIEW 6.1 on a new Dell Machine running XP pro

4. I can't get LabVIEW 6.1 to install properly on a computer running XP.

5. LV 6.0 runtime engine not found with labview 6.1

6. I need to install LabVIEW Run-Time Engine

7. Running LabVIEW applications on Windows Terminal Server

8. Can't Uninstall Labview Run-Time engine 6.0

9. convert's labview 6.1 vi's to labview 5.1 vi's

10. My computer doesn't shut down after running Labview 6.1

11. Executeable created with LabView 6.0.2 won't work with Runtime 6.1

 

 
Powered by phpBB® Forum Software