Robolab corrupts LabVIEW installation. 
Author Message
 Robolab corrupts LabVIEW installation.

I am running labview 6.1 and Robolab 2.5.2 on a PC running Windows XP.
Each time I run the Robolab application, it appears to corrupt the
LabVIEW installation.  In particular, LabVIEW crashed when I tried to
insert ActiveX objects into an ActiveX container.  I searched the
knowledge base and found a solution (document 2IHGJAB5) involving
repairing the labView installation.  This is impractical to do each
time Robolab is run.  Is there an alternate solution?


Wed, 20 Apr 2005 00:19:42 GMT  
 Robolab corrupts LabVIEW installation.
I have verified the same situation on a Windows 2000 system.
Unfortunately I am not aware of any way to work around this problem.
I know that Robolab is built on the same kernal as LabVIEW.  I assume
that this is where the problem lies.  I will email the company that
currently develops Robolab and make sure they are aware of this
situation.


Sat, 23 Apr 2005 01:25:13 GMT  
 
 [ 2 post ] 

 Relevant Pages 

1. Corrupted software installation in cFP-2020....

2. HELP ! Corrupted cmd32.pak in TASM5.0 installation

3. HELP ! Corrupted cmd32.pak in TASM5.0 installation

4. Help: Python 2.1: "Corrupt Installation Detected"

5. Helpme "Corrupt installation detected"

6. WinNT: Corrupt installation detected

7. BLT detects "corrupt installation"

8. Corrupt mxODBC installation?

9. win76.exe - corrupt installation detected

10. quick pythonwin corrupted installation question

11. Corrupted VI causes Labview 6.1 to crash

12. LabVIEW 2.5.2 Installation info

 

 
Powered by phpBB® Forum Software