Labview 6.1 - invisible icons 
Author Message
 Labview 6.1 - invisible icons

Hello everybody
I got an update from NI to my labview 6.0 to 6.1. I have spent 6
hours installing and deinstaling. After succesful installation
with all toolboxes and so on, my programs icins are not visible
at all!!!
I can open them, but I can not see the icons. I can see standard
icons and some of others but colorised icons are invisible. When
I try to add some vi the icon is vissible, but immediatelly after
I drop it to my vi, they disapear. What I shell do now. REinstall
once more to 6.0??
please give me some help.

thanks
PP



Sat, 30 Oct 2004 20:05:02 GMT  
 Labview 6.1 - invisible icons
OK, I got it, the colors in my graphics card has to be set at
65535, ufff....

PP



Sat, 30 Oct 2004 20:42:31 GMT  
 Labview 6.1 - invisible icons
Hi,

I had the same problem. I could manage a workaround !
Goto to the Tools Menue and select Options.
Select at the topmost Pulldown-Menu "Frontpanel"
and disable the first point (it should be smoothing graphics or so ,
I cant tell you excactly cause I use the german version).
If you can find a better way please tell me!

P.S.: A Reinstallation didnt worked

cu



Sat, 30 Oct 2004 21:03:09 GMT  
 Labview 6.1 - invisible icons
Hi
Thanks for this, it sounds better than my solution with
decreasing the maximum color depth :).

regards
PP

Quote:

> Hi,

> I had the same problem. I could manage a workaround !
> Goto to the Tools Menue and select Options.
> Select at the topmost Pulldown-Menu "Frontpanel"
> and disable the first point (it should be smoothing graphics or so ,
> I cant tell you excactly cause I use the german version).
> If you can find a better way please tell me!

> P.S.: A Reinstallation didnt worked

> cu



Sun, 31 Oct 2004 14:11:43 GMT  
 
 [ 4 post ] 

 Relevant Pages 

1. Convert from LabView 6.1 to LabView 6.0

2. Labview runtime libraries (Labview 6.1)

3. It is possible to downgrade labview version 6.1 to labview version 5.1.1

4. convert's labview 6.1 vi's to labview 5.1 vi's

5. How to I create labview 6.0 compatible VIs with Labview 6.1

6. Problems with IMAQ Vision after upgrading from Labview 6i to Labview 6.1

7. Color & fonts (labview 6.1)

8. System date time format with LabVIEW 6.1

9. Labview 6.1 stops for a while when selecting square with a mouse

10. LabView 6.1 Freezes : VISA and GPIB

11. Does Labview 6.1 installation change the boot sector?

12. DSC module 6.0 compatible with labview 6.1?

 

 
Powered by phpBB® Forum Software