I am using HP 4263ALCR meter, and I am trying to use the... 
Author Message
 I am using HP 4263ALCR meter, and I am trying to use the...

I am using HP 4263ALCR meter, and I am trying to use the driver to
make impedance measurements. when I go to getting started and try to
run it, an error messagge appears, VISA Open inError -1073807343
occurred at VISA Open in Error HP4263A Initialize.vi->HP4263A  Getting
Started.vi->HP4263A VI Tree.vi

when I go to getting started and try to run it, an error messagge
appears, VISA Open inError -1073807343 occurred at VISA Open in Error
HP4263A Initialize.vi->HP4263A  Getting Started.vi->HP4263A VI Tree.vi



Fri, 27 May 2005 12:26:30 GMT  
 I am using HP 4263ALCR meter, and I am trying to use the...
If you were to right click on the error code and select "Explain
Error", you'd get the following:

VISA:  (Hex 0xBFFF0011) Insufficient location information or the
device or resource is not present in the system.

Are you sure that you specified the correct gpib address. You can
check this in Measurement and Automation Explorer (MAX). Under Devices
and Interfaces, you should see your gpib card listed. Right click on
this and select "Scan for Instruments". Your instrument should be
found. If you highlight the instrument and select properties, you
should see something like "GPIB::3::INSTR". Type this value into the
VISA Resource Name control or just click on the select arrow of the
control to see the list of all available resources and select the one
you want.



Fri, 27 May 2005 22:37:29 GMT  
 I am using HP 4263ALCR meter, and I am trying to use the...
When you try Dennis' suggestions, let us know what you find out.
Although I don't have the instrument, I've downloaded the driver and
can try to help you out with it if you haven't already resolved the
issue.


Sat, 28 May 2005 02:22:54 GMT  
 I am using HP 4263ALCR meter, and I am trying to use the...
Thanks Dennis,
I tried checking all the GPIB cards listed but no instrument is found,
I followed the prompts to add a new  hardware system, adding the
hardware I am working with (AT MIO 16E 10) but the problem remains.


Sat, 28 May 2005 09:40:08 GMT  
 I am using HP 4263ALCR meter, and I am trying to use the...
Sounds like you have a problem with MAX. You say "all the GPIB cards
listed". You have multiple GPIB cards in your system? What type? What
OS are you using and what version of MAX/GPIB?


Sat, 28 May 2005 22:21:06 GMT  
 I am using HP 4263ALCR meter, and I am trying to use the...
No, I was expecting to find a list but I didn't. This PC has got
Measurement and automation explorer version 1.0.1, when I open it and
click on Devices and interfaces appears GPIB interfaces not found, and
an advise to run NI488.2 troubleshooting wizard, that's what I did but
no hardware is added after following  the prompts.


Sun, 29 May 2005 08:21:49 GMT  
 I am using HP 4263ALCR meter, and I am trying to use the...
What happens when you run the Getting Started Wizard? For some cards
and OS's, you have to specify the card type, interupts, etc. and then
the program verifies software and hardware installation. What type of
GPIB board are you using and what OS?


Mon, 30 May 2005 03:26:30 GMT  
 I am using HP 4263ALCR meter, and I am trying to use the...
The system verifies the software, but no hardware is detected; I
follow the prompts from  troubleshooting wizard, to add  the AT MIO
16E 10, but the problem remains.

My OS is Windows 98 and the GPIB board says E2071/82341, it's got a
type 2 HP-IB cable of 2.1m.



Tue, 31 May 2005 07:59:20 GMT  
 I am using HP 4263ALCR meter, and I am trying to use the...
The AT MIO 16E is a data acquisition board and not a GPIB board so now
I'm really confused as to what your're attempting to do. I don't know
what E2071/82341 means either. Do you really have a GPIB board that
you're trying to install? All boards from NI should say so on the
board and on the metal face plate. If this E2071 is not a NI board but
is a GPIB board, then installing NI-GPIB is a waste of time. You have
to install whatever driver software that came with it and use
something other than MAX to configure it.


Tue, 31 May 2005 22:13:27 GMT  
 I am using HP 4263ALCR meter, and I am trying to use the...
Yes , you are right, sorry I didn’t know but the GPIB card is
from Hewlett Packard, I’ve got the AT-MIO-16E and the PC-DIO 24
from national instruments,  I already ran the getting started
HP4263A.VI but when I try to run the HP4263A example I.VI an error
appears:
Error -1073807346 occurred at VISA Write in HP4263A Config
Averaging.vi->HP4263A Example I.vi.
Possible reasons:
VISA:  (Hex 0xBFFF000E) The given session or object reference is
invalid.


Tue, 28 Jun 2005 11:05:35 GMT  
 I am using HP 4263ALCR meter, and I am trying to use the...
I'am trying to run the HP4263A examples and en error appears:
Error -1073807346 occurred at VISA Write in HP4263A Config
Averaging.vi->HP4263A Example I.vi.

Possible reasons:

VISA:  (Hex 0xBFFF000E) The given session or object reference is
invalid.

what can I do to solve this problem?



Tue, 28 Jun 2005 12:15:47 GMT  
 I am using HP 4263ALCR meter, and I am trying to use the...
My experience with HP cards is pretty old but I do know that you have
to install the HP driver and a recent HP version of VISA. MAX won't
work I believe. I do remember some postings about HP cards but don't
remember much of the details. In theory, you should be able to get a
VISA instrument driver to work with any GPIB card that has VISA
support. You might want to do a search of this forum and maybe the
GPIB forum to get more information.


Tue, 28 Jun 2005 22:08:59 GMT  
 
 [ 12 post ] 

 Relevant Pages 

1. Urgent!!Oracle9i:using ODBC, I am noy able to link to my database tables using Access

2. impedance measurement using HP 4284A LCR meter

3. impedance measurement using HP 4284A LCR meter

4. Help with a view PLEASE I am using CW2003 and compiling in 32bit

5. I am considering using Clarion

6. Am I using this service correctly?

7. I am having trouble reading a time stamp on a video using OCR

8. I am using activex and everytime I save my vi it doubles in size

9. Am I using stream_set_timeout incorrectly?

10. what OS am I using ?

11. am i using hasattr() and getattr() wrong?

12. Am I using EVAL correctly here?

 

 
Powered by phpBB® Forum Software