why do i get error code -2147024891? 
Author Message
 why do i get error code -2147024891?

I am trying to us labview6.0 to open Excel and then load a given
sheet.  I copied and then modified the code from a Print Excel VI.
Anyway, the code worked for a while and now it does not.  my error
block says that "access is denied.  error in ###.vi"  the number
-2147024891 is in the error number block.  Any ideas.  I need to open
Excel and then view the file on the screen.
thanks,
wheeler


Sun, 11 Jul 2004 22:22:33 GMT  
 why do i get error code -2147024891?
I don't think the error code 2147024891(long) 80070005(hex) has
anything to do with LabVIEW. The error code description is "General
access denied error." I'll suggest you check anything that has to do
with access restriction with the excel file and on your system.


Mon, 12 Jul 2004 06:33:18 GMT  
 why do i get error code -2147024891?
This is definitely an access problem.  I also got this error when
trying to write data to a Datsocket server on another machine.  It
turns out I needed to give CREATE priveleges to my machine (or
everyhost) using the Datasocket Server Manager.

To fix access problems when writing to Excel, here are some
reccomendations:

-Make sure excel isn't already open.  Sometimes it might be open, but
hidden.  Check the NT Task list to make sure excel.exe isn't running.

-Check dcomcnfg priviliges and security.  Type dcomcnfg at the command
prompt and check the secutiry setting for Excel.



Sat, 04 Dec 2004 17:48:08 GMT  
 why do i get error code -2147024891?
FYI:

This "error" I had with Datasockest also manifested itself in other
strange ways.  The problem (as I explained above) was that I did not
give CREATE privileges to remote users.  On some machines, I would get
the error code 1101 every other time I tried to write to the remote
DSTP Server.  The first write would be successful, but the second
would give error 1101... and so on.



Sat, 04 Dec 2004 18:17:56 GMT  
 
 [ 4 post ] 

 Relevant Pages 

1. HttpDist - getting errors, What I'm doing wrong

2. Why am I getting bind errors?

3. ERROR 48 - Why am I getting it?

4. why am i getting processor stack fault error?

5. Getting error code from UNIX command

6. The Smalltalk Store: Why we've been slow, and why we're getting better

7. Why do I get Load Error code 8 from Labview

8. why the code error?

9. why error message on this form code below

10. Getting a program to inform you when it's done

11. Doing emacs bindings or getting modifiers

12. Doing emacs bindings or getting modifiers

 

 
Powered by phpBB® Forum Software