active x made on win95 won't run on win 2000/xp 
Author Message
 active x made on win95 won't run on win 2000/xp

Hi
My application is built on win xp/office 2000 Excell. Intention is to
run it on win 95/office 97 Excell - machine.
labview version is 6.02. Lv collects data from a data-logger and
finally generates an Excell report using Active X.
Everything else goes fine except Active X part. Some method nodes
(Range/PasteSpecial, Range Copy, Range Select etc.) are gray in
diagram and they have to be recreated in win95.  Most of the nodes
operate ok.
Is there any way to make it work.  Thanks in advance for any help.


Mon, 11 Jul 2005 17:04:12 GMT  
 active x made on win95 won't run on win 2000/xp
Hi Martti

Microsoft changed its underlying Active X Object Model between the two
different releases of Office 97 and Office 2000, that's the reason why
you've to change some methods and properties.
Check this too:
http://digital.ni.com/public.nsf/3efedde4322fef19862567740067f3cc/d4d...

Luca



Mon, 11 Jul 2005 20:09:58 GMT  
 active x made on win95 won't run on win 2000/xp
Thank you very much Luca.  Your answer explains it all.
 I just removed Office 2000 and replaced it with Office 97 on Win XP -
then the previous problems disappeared.

Martti



Mon, 11 Jul 2005 21:44:46 GMT  
 
 [ 3 post ] 

 Relevant Pages 

1. Realia 4.x programs won't run on Win 2000 RC2

2. Realia 4.x programs won't run on Win 2000 RC2

3. Win 2000 and Win XP

4. win 2000, ME, XP,...????

5. CP 437, clipper 5.2 and Win 9x/2000/XP - ASCII CHR

6. LabView 5.0.1 compatibility with WIN 2000 or XP

7. Win 2000/Windows XP

8. Tk script won't run under Win95 if started from commandline

9. Win NT or Win 2000 Server?

10. Max Connections to Win NT workstation / Win 2000 pro

11. Net::HTTP win 98 vs win 2000 proff

12. Opening Active-X browsen on Win XP results in Walk-back

 

 
Powered by phpBB® Forum Software